EVE Launcher Crash after Update

Yesterday 02/16/2021 when I launched EVE the Launcher updated. Once it updated I tried to run it. The CCP screen loads then the Launcher with my accounts then I get a Crash report (Module Error) and it closes. I have rebooted and looked for a fix. I also created a Report. Here is the error. I run Windows 7 and this is not the Steam Launcher

Problem signature:

Problem Event Name: APPCRASH

Application Name: evelauncher.exe

Application Version: 1875.733.1441.0

Application Timestamp: 602bdc50

Fault Module Name: Qt5WebEngineCore.dll

Fault Module Version: 5.15.2.0

Fault Module Timestamp: 5fad3819

Exception Code: c0000005

Exception Offset: 02bbf393

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 1033

Additional Information 1: 0a9e

Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

Additional Information 3: 0a9e

Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I fixed it by deleting CacheStorage folder from this path C:\Users%UserName%\AppData\Local\CCP\EVE\QtWebEngine\Default\Service Worker\CacheStorage

5 Likes

Thank you, I would never have found that. Worked perfectly

Let peace be with you players.
Today 5/19/2021 after automatic update of launcher i had similar problem signature as Lokor_Skord…
Problem signature:
Problem Event Name: APPCRASH
Application Name: evelauncher.exe
Application Version: 1902.445.1640.0
Application Timestamp: 609bc151
Fault Module Name: Qt5WebEngineCore.dll
Fault Module Version: 5.15.2.0
Fault Module Timestamp: 5fad3819
Exception Code: c0000005
Exception Offset: 02bbf393
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1050
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
Now . thing is that i don’t have that folder AppData at all in “user folder”.
Any suggestions?
Will make support ticket soon also , if thing repeats itself on other PC i am using for play.
Let peace stays with you players :-).

Let peace be with you players.
Update on upper post from me.
I looked in TotalCommander instead in classic windows explorer overview.
In meantime i uninstalled Eve Online and installed it again from new launcher.
But still got message of error.
So i went to search in windows overview explorer that location which was still there in C:\Users%UserName%\AppData\Local\CCP\EVE\QtWebEngine\Default\Service Worker\CacheStorage
As Lokor Skord wrote…
I deleted folder in CacheStorage and game is in process of instalation (as i am typing this text) and will probably work :slight_smile:
Let peace stays with you players.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.