Launcher crashes immediately after start on Windows

After the last update that broke the launcher on Linux [1][2] the same update causes a problem for me on Windows too.

The launcher just closes without any error message whether it is a standalone or a steam version.
I’m tried to reinstall but not helped the same issue remained.

A gif here.

Launcher log

Information from event viewer
Faulting application name: evelauncher.exe, version: 1873.784.1406.0, time stamp: 0x60228804
Faulting module name: Qt5WebEngineCore.dll, version:, time stamp: 0x5fad3819
Exception code: 0xc0000005
Fault offset: 0x02bbf393
Faulting process id: 0x4dc4
Faulting application start time: 0x01d7017057ae4b9a
Faulting application path: C:\EVE\Launcher\evelauncher.exe
Faulting module path: C:\EVE\Launcher\Qt5WebEngineCore.dll
Report Id: 11de9de2-9caf-4634-b9a2-39f9a0a33456
Faulting package full name: 
Faulting package-relative application ID: 

If you need more information just let me know.


I have same thing too…

Сигнатура проблемы:
Имя события проблемы: APPCRASH
Имя приложения: evelauncher.exe
Версия приложения: 1873.784.1406.0
Отметка времени приложения: 60228804
Имя модуля с ошибкой: Qt5WebEngineCore.dll
Версия модуля с ошибкой:
Отметка времени модуля с ошибкой: 5fad3819
Код исключения: c0000005
Смещение исключения: 02bbf393
Версия ОС: 6.3.9600.
Код языка: 1049
Дополнительные сведения 1: 5861
Дополнительные сведения 2: 5861822e1919d7c014bbb064c64908b2
Дополнительные сведения 3: 9d53
Дополнительные сведения 4: 9d539ab2d38cfad867f683ba4be72a2d

P.S. Windows 8.1 64 bit, Steam version

1 Like

This post was flagged by the community and is temporarily hidden.


I resolve my problem by removing dir C:\Users%UserName%\AppData\Local\CCP\EVE\QtWebEngine\Default\Service Worker\CacheStorage
Now launcher works ok.


Thanks! It’s working for me too.

thx was helpfull ;]

works for me, thanks

That worked for me thanks.

Had the same problem. Tikhon Gavrilov’s solution helped.

Problem signature:
Problem Event Name: APPCRASH
Application Name: evelauncher.exe
Application Version: 1875.733.1441.0
Application Timestamp: 602bdc50
Fault Module Name: Qt5WebEngineCore.dll
Fault Module Version:
Fault Module Timestamp: 5fad3819
Exception Code: c0000005
Exception Offset: 02bbf393
OS Version: 6.1.7601.
Locale ID: 1049
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

1 Like

my launcher crashed after maybe 10 seconds everytime… clearing cache helped me, thanks

1 Like

Ты просто монстр, три дня голову грел как избавиться от этого косяка… Спасибо!!!

1 Like

This solution worked for me. That was driving me nuts. Even tried downloading the full client up front and couldn’t get it to work and on my connection in the middle of nowhere… it’s been a chore. Thank you!

1 Like

This is the only thing that worked for me.
“removing dir C:\Users%UserName%\AppData\Local\CCP\EVE\QtWebEngine\Default\Service Worker\CacheStorage”

1 Like

Thanks. It works.

1 Like

many thanks, after removing file, working just fine :wink:



Worked. Thanks.

Worked for me just now!

Same thing happened today for me (for the first time, didn’t have troubles earlier).

@Tikhon_Gavrilov 's solution worked in my case as well, thanks!

Thank! Work!