Client crashes on Launch

Hi there,

I have a brand new computer and the client launch screen will come up for 2 or 3 seconds then disappear.

I’ve tried reinstalling the client multiple times and I still have the same issue.

In Event viewer, I see the following error:
Faulting application name: evelauncher.exe, version: 1874.907.1422.0, time stamp: 0x6026ec43
Faulting module name: Qt5WebEngineCore.dll, version: 5.15.2.0, time stamp: 0x5fad3819
Exception code: 0xc0000005
Fault offset: 0x02bbf393
Faulting process id: 0x35e4
Faulting application start time: 0x01d701f7f91752a3
Faulting application path: C:\EVE\Launcher\evelauncher.exe
Faulting module path: C:\EVE\Launcher\Qt5WebEngineCore.dll
Report Id: 9d65a4a7-5e4a-4f68-b276-1fe8750be3d0

Any ideas or help on this would be useful. Thanks.

2 Likes

Same Problem haven’t found a solution.

1 Like

I had the same problem. I tried everything, reinstalled etc. always same result, 2 seconds appear then disappear. Then i installed the game with an earlier version of the launcher. That helped me :slight_smile:
i could log on
but…
Until now

Now this older version does not connect

i get this

This site can’t be reached

The webpage at EVE Online Launcher might be temporarily down or it may have moved permanently to a new web address.

ERR_FAILED

It sucks…

2 Likes

I has same problem. (Windows 8.1, Steam client)
I resolve my problem by deleting dir C:\Users\%UserName%\AppData\Local\CCP\EVE\QtWebEngine\Default\Service Worker\CacheStorage
Now launcher works ok.

6 Likes

у меня таже проблема

2 Likes

I’m having the same issue since the launcher update.

2 Likes

Удали папку C:\Users\%UserName%\AppData\Local\CCP\EVE\QtWebEngine\Default\Service Worker\CacheStorage
(вместо %Username% - имя твоего пользователя в Windows)

3 Likes

I’m having the same issue after completely uninstalling, rebooting, re-installing.

From Event Viewer:
Faulting application name: evelauncher.exe, version: 1874.907.1422.0, time stamp: 0x6026ec43
Faulting module name: Qt5WebEngineCore.dll, version: 5.15.2.0, time stamp: 0x5fad3819
Exception code: 0xc0000005
Fault offset: 0x02bbf393
Faulting process id: 0xd90
Faulting application start time: 0x01d703a1bf92812a
Faulting application path: D:\EVE\launcher\evelauncher.exe
Faulting module path: D:\EVE\launcher\Qt5WebEngineCore.dll
Report Id: ec81bdfc-2c53-41a9-9669-8cf18ed73b27

1 Like

Большое спасибо. Вроде помогло.
Пока потестирую=)

1 Like

Had the same issue as you all had. The RegEdit CCP folder deletion does nothing, HOWEVER, the solution below did work-
Delete the last folder in this address, then reopen your launcher. Works like a charm-

C:\Users%UserName%\AppData\Local\CCP\EVE\QtWebEngine\Default\Service Worker\CacheStorage

v/r,
NQBUS

5 Likes

Had the same issue this worked like a charm. Much appreciated.

1 Like

perfect
thx!

1 Like

NIce! Worked for me too.

thx NQBUS !!

1 Like

But what gets deleted?

also dont know what you mean by last folder of this address meaning do you delete the whole cache storage folder? or what is inside of it?

This worked for me as well, thank you very much

might as well bump this since it fixed my issue as well.

Qt5WebEngineCore.dll

having same issues above and what surprising me even after 3 days i didn’t see any admin reply for solution nice!

lets hope for the best … :confused:

1 Like

Same Issue, solved quickly and easily by deleting the Folder. Thanks!!!