Launcher Issue

I am sure that my Launcher issues is not the launcher but something on my New computer.
It worked, then it did not work then I got it once but still not working.
I start it, I get a transparent box, then a black box, and it just sticks there until I click on it and get message Launcher unresponsive.
Strix Z390-H Gaming
Strix RTX 2080
Win 10 64 bit
AVG paid antivirus
I have installed, installed and all the suggestions posted in forums. Stopped and started almost all service, have all the latest updates including openGL and direct X 9 anyone else have this issue and have a fix? I know I have something somewhere i need to delete or turn off / on

Try this:

  • Please press the windows key + R to open a run window.
  • Copy and paste the following into the run window and press enter.

%LOCALAPPDATA%\CCP\EVE\cache\QtWebEngine

  • Right click on the folder named ‘default’ and delete it.
  • Start the launcher and see if the issue persists.
1 Like

I have done this many times, has not made a difference. I think This Saturday I will un install everything and format my HD and start over

I’m having the same issue.
I tried completely removing everything EVE related on my pc and re-installing and every time it goes to update the launcher, it goes unresponsive.
Unfortunately I can’t find the newest version to download as the one on eves download page is out of date and needs to update.
Frustrating when you pay to play a game and it’s not working.

I Updated to Windows 10 Version 1809 (OS Build 17763.475). The Launcher was aborting with strange exceptions (Visual Studio Debugger told me).

Deleting the ‘default’ folder solved my issue. I don’t even know why.

Hey so I installed the game, launcher booted up the first time, downloaded the client, tweaked some settings and closed it, next day (today) I’m going to play EVE, click on the launcher, empty box, then black background, and it stays like that for hours (I’ve tried letting it run).

Uninstalled the game, removed the APPDATA CCP folder, installed again, and same error.

FIX:

So what fixed it for me was deleting CCP register folder:

  • Press Windows + R
  • Type: regedit
  • Press enter
  • navigate to HKEY_CURRENT_USER\SOFTWARE
  • right click CCP -> delete

My Issue:

Associated log error:

error 2019-05-22T22:03:52 2684 C:/EVE/Launcher/evelauncher.exe DESKTOPNAMEREDACTED evelauncher default LoadFailed …\src\customwebpage.cpp in CustomWebPage::onLoadFinished : Couldn’t open https://login.eveonline.com/account/logoff?lang=en&ReturnUrl=%2Fv2%2Foauth%2Fauthorize%3Fclient_id%3DeveLauncherTQ%26response_type%3Dcode%26scope%3DeveClientLogin%20cisservice.customerRead.v1%20cisservice.customerWrite.v1%26redirect_uri%3Dhttps%3A%2F%2Flogin.eveonline.com%2Flauncher%3Fclient_id%3DeveLauncherTQ%26state%3D0f42fc29-9a1d-40c4-a874-25f0d1d1eaa1%26code_challenge_method%3DS256%26code_challenge%3D5ujqJOdjppyRgcaCusVs8PZMNNKaPtDbgd8fC-kDW2U%26ignoreClientStyle%3Dtrue%26showRemember%3Dtrue

So, wondering what the problem was as this is a clean install of the OS as well, i decided to install fiddler to take a closer look. upon installation i received the warning about the winconfig container exemptions. i ran it, exempted all, re-opened the eve launcher, tried to log in, and BAM, all of a sudden its working…

image

Probably coincidence, I can’t explain it really other than if fiddler exempted the eve login somehow?!? anyway, i’m not going to pretend i know, but i do have logs, both the eveclient traces, and my Fiddler .saz if one of the devs wants to take a look at them.