Mac OS X guns and explosion sounds STOP WORKING TODAY :/

Today after down time all guns sounds stop working. Zoom in zoom out camera… in settings everything ok, all cached files is clear. :confused:

Mac OS X.

Somebody know about that?

1 Like

I have a Mac and I’ve got exactly the same problem it’s a bit of the nuisance as I have just started spending Real money on this game, Plus my mate plays on a Windows based Machine and he has the same problem.

Same problem Windows7 64.

same problem on 2 of 3 alts on win 10 since 2 weeks.

But I always spend real money Money :frowning:

Same with Linux.

1 Like

At least your macOS setup lets you undock. I’m stuck with no background, only chat boxes, and no ability to undock.

Thought i was the only one with this problem. Was thinking it probably a corrupt files so i’ve verify the files integrity way too many times but still no weapon/explosion sound. (win7 64)

Why didn’t I think of looking here before? I could have saved myself a lot of messing around if I’d known from the start that it was a CCP problem. I also have this problem on a Mac but only on my main character. It’s fine on my alt which is on the same account.

I get no guns, no explosions, no ship sounds, no sound when changing ships.

Same problem here…it’s extremely frustrating! I’ve done all the things people have suggested.
-cleared the cache
-reinstalled the game
-installed windows via boot camp
Nothing as worked…like most of you the problem for me is going on about 15 days now. It’s making it hard to play.

Also interesting to note…
When I log in with any of my characters on the initial cruise into the hang it almost sounds like the part of the sound at issue is cutting out…and then on launch I hear som stuttering sound as if that sound channel is trying to work and then it gives up.

this is happening all all characters…even deleted one I had made and not played much and created a new one to see if that could be the issue. Nope.

I am thinking you should rename and retag this issue. I use Proton in Steam to play via Linux and having the same issue. Others in here say older Windows also doesnt work.

IF we want CCP to investigate and fix it, probably should give them the accurate info on who is affected.

They are aware and have it in the 18.06 patch notes as a known bug

I have the same problem. missing gun sounds, mwd sound, gate activation sound on 2 of my machines. they are win7 x64. on my 3th i have win10 x64 and all sounds are present. i submit both support ticket and bug report 2 weaks ago, seems like ccp dont give a ■■■■, at least i didnt get any answer from them.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.