No Bookmarks In Space (SOLVED)

Few months ago iv lost the ability to see bookmarks in space, at start I though it a bug and it gets fixed shortly, but now its been long time and im lost!

Few thing things iv made sure are enabled…


No bookmark in space.


Personal bookmarks are enabled in sensor overlay.

Iv done “Clear the cache” !

Totally lost… what should I do!?

Have you tried turning the sensor overlay or the bookmarks option in the sensor overlay on and off? I have had a few instances lately where bookmarks didn’t show up and turning the option on and off fixed it.

2 Likes

Like Zhalyd said, turning it off and on again may help. I had the same issue yesterday and turning the sensor overlay bookmarks off and on fixed it for me.

1 Like

No, iv done it many times. I think CCP just doesnt want me to have this ability to see my bookmarks in space!
Its so mysterious issue i might go with support ticket… or reinstall game first.

SOLUTION

Go into your Peoples&Places,
Check if the Eye symbol next to the folder, right side, is lit green.

When it’s grey, the bookmarks aren’t being shown.
When it’s green, they’re shown.

Big Thanks to @Solstice_Projekt for sending ingame mail with the solution!!

I was absolutely lost, was thinking about reinstalling the game :smile:

4 Likes

Nice, I never knew that was an option. Glad you figured it out!

1 Like