Ship stuck after gate jump


(Ariel Tenebrandh) #1

Has everyone encountered something like this? Recently the ship I was traveling in got stuck after entering a new system: Speed was set to zero, autopilot automatically disengaged a couple jumps early and after that no movement command worked anymore.

I’ve tried so far:

-Logging out and logging in again. Nothing.
-Leaving and entering the ship. Nothing.
-Keyboard commands are also not working
-Manual control also stopped working

Since having my ship hang around motionless spooked me a bit, I finally logged out one last time after filing a bug report.

Now I kind don’t want to log in again until the issue is resolved.

But it’s a rather weird issue, so I thought I should ask around on the forum if someone else got their ship glued into empty space like this.


(Anataine Deva) #2

I had it too. Closing and restarting the client solved it for me.


(Ariel Tenebrandh) #3

OK, so I closed the client a second time. This time, I even closed and restarted the launcher, to be extra sure.

And it worked! Thanks, this odd space paralyzing attack really scared me for a moment!


(system) #4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.