There was an error validating your account


(Voronkov Anatoly) #21

шёл 2018й год, 8 июля … космические корабли бороздят просторы вселенной… но разрабы так и не пофиксили лаунчер…


(Elizabeth Young) #22

Same problem. Usually it needs 15-70 launch attempts to start the client. If it still not starting, then I’m relaunching the launcher and waiting for 5-15 minutes, then I try again and it starts after first attempt in 30-40% of cases.


(Vertixo) #23

Same problem :frowning:


(Cionide Ashkatarich) #24

Yeah, haven’t logged on in 9 months +/-, can’t login now with this error, never experienced anything like this with eve in 10+ years. Re installation does not help, clearing caches doesn’t help, it has permissions, I got no idea what else to try. What gives?!


(MinerArt) #25

I’m betting the server is getting ddosed at this time because it’s happening too frequently now.


(Tenika Sidorova) #26

The brains of ccp developers are ddosed


(Lobo Sirius) #27

I am also experiencing this and Verification Failure mentioned on some older posts such as

I’m a new player not counting 514 so this is my first major problem encounter like this in EVE. I’ve been having this problem for a few hours and would prefer not to have to re-download the client to fix it. I have a slow connection and it would take hours through steam. Please inform me of any fixes for this!

*Edit:Deleted Client figured I had nothing to loose by wasting a few hours anyway. Well it was just min as I got the client confused with the game download itself. Well regardless it didn’t fix the problem.


(Goooden) #28

this worked for me too, also the profile management window seems to work now! YAY


(Namary Ren) #29

press E icon in upper right… click Update in this menu… and after login

ps: time to time and again this problem… sad


(Ironcloud Ormand) #30

Same problem…


(Cannon Fodder68) #31

Hello I’m having the same problem. Tried the “forget all account option”. Tried to verify integrity and it worked. There is also came up a DDOS attack massege in the launcher window. Must be something to do with that as well.


(Malik Kalak) #32

I just got this, I press ‘log in’, type name and pw and enter and then I get back to the log in prompt, not logged in. I’ve been trying a few things for the last 5 minutes.

PS As I was typing this instead of trying to log in again, it logged in while the log in button was there.
I ran the launcher as admin and left it for about a minute or two after trying to log in. That’s when it finally logged in.


(Vlad Shatrey) #33

Same problem here. After entering username and password no “play” button appears. In couple seconds error “There was an error while validating your account, please try again”.
WTF???


(Eremit Phantomheil) #34

Same thing, does anyone know what to do?


(Utarske Derito) #35

Will the devs fix that some days? 6 months please…


(Ella Huren) #36

Here same probleme.
Retarting launcher = > nothing
unpink account then restat launcer => nothing
restar computer => nothing better


(Antov B Shatov) #37

Same thing, that is not my day. so sad


(Za Kurgan) #38

Hope nigel the nyx is going to be ok.

Fare thee well my friend nige, hold up til I return…


(6ypatuno) #39

Again 250 000 SP give?))))))


(Sulvorati Kunoki) #40

I was getting both of these errors whilst trying to log in:

“Encountered an error while refreshing tocken for {username}” for accounts already added to launcher.
“There was an error while validating your account, please try again” for accounts not added to launcher.

Also the log in process seemed to hang with the blue ‘Starting Client’ bar at 50%.

All issues were solved by updating my network card drivers under device manager.

Hope that helps some others.