There was an error validating your account


(Amadeus Gaila) #41

i have this issue right now. Is there a server problem?


(Thimbes Alt) #42

I’m also having this problem right now - sounds like it might be effecting others.


(Fzhal) #43

Having this problem too.

On the affected account, I can’t even login to eveonline.com


(Amadeus Gaila) #44

Does CCP technical support work on weekends?


(Christopher Joseph Souder) #45

Fix it CCP


(addelee) #46

Reinstalling or doing anything to the client won’t change anything tbh.

I’d bet a few people have the 2 step authentication and either way, may not be the issue but you can’t even login to the website else you get this


(Sonw Diao) #47

Having the same problem, can anyone fix it? **********


(sshaggy en Daire) #48

Was having this issue, but not anymore. Put in support ticket and the response was a mass problem. Must be fixed now


(addelee) #49

Was an issue with the authentication servers. apparently fixed (for now)


(Commander Linski) #50

I had this exact issue. Couldn’t get into game or website account management. I then updated my ethernet card driver and rebooted. That Fixed It.


(Christopher Joseph Souder) #51

Finally got their @#### in gear.


(Joel Otsada) #52

So open EVE/SharedCache/sisi/bin/LogServer.exe under Tools click on clear empty processes. then restart the client. this worked for me.
or perhaps they fixed it and it was nothing to do with client end…lol


(ISD Fractal) #53

6 posts were merged into an existing topic: 2018/12/06 - Login Issues


(ISD Fractal) #59

(ISD Fractal) #60

There is an ongoing thread related to this issue. I will merge the recent posts into it.