UI Scaling not working at all

ui

(Jem Seeker) #1

The UI scaling option refuses to work.

Upon choosing any option and pressing “apply” the scaling option sets itself back to 100% and nothing changes, display-wise.

This issue is consistent for me across all forms of window configuration (windowed, fixed, fullscreen) using various resolution settings.
(IE I have tried multiple combinations of all forms of window setting with multiple resolutions - the issue is identical for all posibilities - including when I change my screen resolution settings at the ‘Microsoft Windows options’ level)

I am using an HP Spectre x360 which has a 4k display - I run the game in fullscreen at 1920x1080
(because that’s the only way it’s legible) [Again - the issue is consistent across all combinations of window and resolution configuration that I can think of trying].

Are there any ways to force the UI scaling - such as through an .ini file edit?
Is there a Microsoft Windows option that could be interefereing?
(I have tried to mess around, turning options on/off, with no effect but I’ll admit I may not have clicked every possible button yet)


(system) #2

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.