Version 19.10 - Known Issues

Since now we’ve moved on to 19.10, but the issue is still there, I’m re-posting this.
On my Windows 7 laptop, which used to run EVE fine before the native Mac update, the game doesn’t start up any more:

  • Open Eve
  • Launcher opens normally
  • Select a pinned account
  • “Starting game client for your account”
  • Client does not start

In Task Manager “exefile.exe” runs at 100% of its core, LogLite reports 3 errors, including “Failed to create DX9 device: ALResult(8876086c) D3DERR_INVALIDCALL: Invalid call”

I can’t access the game any more from my laptop.
Again, it used to run fine until the update.

Bug report filed: EBR-225613

1 Like

Before the Mac update the game runs fine on my windows 7 laptop. Now i cant play on dx11 and had to switch to dx9 because fps going down and latency increasing in combat. Traveling, docking/undocking, exploration no fps/latency issues only in combat on dx11 after mac update

1 Like

Can you fix the mutated drones so that they do not mwd constantly and actually shoot targets they are told to???

1 Like

I have the same problem with the launcher since the new update. My account stays logged in, which is slightly convenient as far as bugs go, because I don’t have to type username+password… But it raises serious security issues.

Launcher freaked out…
Cant start game…

“We are courrently patching the game client. Please try again once the installation is complete”
“Could not copy files for Tranquility. Please… … … Folder permissions can be verified from … …”
Verified 10nth time… nope still dead…

O cmon… its not possible that im the only one fuc… by dt!?!

Well, fuc… me, he fixed himself after the eighth restart of my machine!
as always, restart is the best…
just hit that button until it works again
:smiley: :smiley: :smiley:

First it was SCC ships showing in the client language of the triggering character and not my own language, now it’s mission beacons that show in the client language of the triggering char and not my own language. Or alternatively: Beacons for some reason don’t show consistent translation because the mission beacons and fw complex beacons are in different languages.

@CCP_Fleebix What was this about “presentation matters”?


1 Like

Same here. I didn’t even notice it until my launcher logged itself in today. This is a security risk; in my opinion it should be fixed asap.

Also, there is no easy way to turn it off again (?!) … I fixed it by removing my account from the launcher, then logging in again and this time remembering to untick the “remember me” checkbox.

Edit: adding that this only happens with the launcher. When logging in to the forum or 3rd party websites, the “remember me” checkbox is NOT checked.

1 Like

The Agent Finder is missing between 80-90% of agents. I am not sure if it happened this last update, or the one before.

There always seemed to be incomplete and weird results from the new agent finder, but nothing this bad.

Well you’ve done something to the launcher with the latest update. First of all it was quarantined by my antivirus programme for having some sort of virus in it, removing the file completely from it’s folder. When I managed to retrieve it, it would no longer launch. Tried to reinstall it…currently having weird issues with it updating…or rather not updating. Trying to login gets me a warning stating:

'The code verifier, associated with this request, could not be found. Please click ‘add account’ to enter your credentials again.

This is an interesting instruction as there is no button or selection to add account.

This has come up with all 3 accounts that I have even though I have add the email sent advising of the verification code to add.

Oh, and it’s trying to update with a file…currently 0 of 1 files [55.76KB] It’s just sat there with less than a quarter completed.

TQ is yet again a marvel of stability. 4 disconnects within 5 minutes. And thanks to the “Don’t emergency warp feature” being bugged I don’t e-warp anymore and almost died because high slot modules just turn off when you disconnect. I turned this feature on once and then off again because it is dangerous and since then I don’t e-warp anymore.


1 Like

Good to know. I’ve been tempted to try it as there are cases where I’d like to not e-warp… but there are more cases where I do want to, so… until there are conditional “do e-warp when this happens, don’t when that happens” type options… I’ve been leaving it off.

Security is paramount, please revert back to the previous defaults!

Did they mention what year tho?

whats up with the explosion sounds EVERY freakin time in warp. very annnooouuyyiing.
seems like nobody at ccp knows the frase “less is more”
-lets put this sound on here, and that sound here and another sound there, etc…
remindes me of the old days when people made their first privat website.
flying @ signs and letters and small giffs all over. I have to use it because i can…
more more more…

1 Like

Does the AEGIS Secure Transfer Facilities site appear on sisi?

Ran a few AEGIS Secure Transfer Facilities sites yesterday. I like the design, but it seems there is a bug with multiplying rats and hack cans at the entrance. Had one site with 2 and one with 3 cans, and also multiple Marshal battleships and much more other rats. The cans seem as one can in the exact same position in space but multiple on overview.

Also buy orders are still missing after 2 weeks … I would like to know if it is worth running. :wink: The new Pochven drone sites and AEGIS Capital sites are not worth it.

Pochven drone sites don’t give standing when you kill drones. That’s bad as well.