Version 21.03 - Known Issues

Good job CCP, now selected item and radial menu is not working correctly.
Link to original post:

EDIT: after last patch all works as it should but in patch notes they only mentioned docking
“The Radial menu dock function no longer appears to be available while in warp.”

Well played CCP, I can’t currently use my highsec alts, because they are being constantly spamming with chat window errors for chat windows they don’t even have!
The alts have never been in alliance, they have never had these windows. Having to close 6 window errors constantly, simply to keep moving isn’t really an option.
You’ve created some epic bugs in this game over the years, and this really doesn’t even come close to the worst ones, but it’s certainly not making me want to play more…

The ship preview window is offset. It can be noticed at top right corner and left bottom corner:

How many corp chats do you want ?

Screen Shot 03-15-23 at 09.27 PM

Yes !

You would expect more from a game that costs you 20 euros / month…


Been 24 hours and my audio is still non working, despite being enabled

The market button to open the market is still not working without closing the client fully and logging back in again sign into character and reselecting the market tab - and also assets button intermittently not opening and now my wallet not opening and the market does

  1. Launch Drones is back (thanks) but I swear it’s in a different spot than before?

  2. Are there known SP issues? I popped a Master-at-Arms Cerebral Accelerator and my sp does not seem to have changed and the math seems way off. I have 3d 15h on one screen, 3d 5h on the other but the item is supposed to last 48hours at bio5.

It’s definitely in a different spot. Instead of being the first at the top they moved it to the bottom of the listing when you right click and replaced it’s spot with view market details because they somehow thought that was useful and they like changing things people have down to muscle memory? So now I’m floating around abyssal space with no drones out but the market window open every 5 minutes.


Today’s update is still unresolved.

Since the patch on Tuesday, half of the light missiles launch sound are off. (EBR-546)

It could be on other launchers type as well, but the Skilling in the Abyss is monopolizing so much of my play time (Trigs rarely show up in T0), I could not test with rapid light and rapid heavy (the other launchers I usually use on other activities)

This is hard to read:

Screen Shot 03-16-23 at 05.43 PM

1 Like

I’m not sure if this is a bug or I was just unlucky but I couldn’t find a single Waylaid Couriers salvaging site in Caldari FW lowsec space (picked Minmatar as the event side)

They appear in Minnem and Aokinen HS as expected.

Launch option for drones in the radial menu is blacked out and cannot be used.

1 Like

There is still a visual bug with the Rokh. If viewed from the rear the structures on either side just past the engine area are see through.

1 Like

Looks like while they did fix how right click launching drone groups only launches one drone out of the group, they reverted it to the past behavior of how it launches the drones one at a time. All other methods (shift-F, dragging, using the new launch group button) will launch all five at the same tick.

ALSO why did the right click launch option move near the bottom of the menu? Been getting complaints that people are opening the market when they meant to launch drones.

Subcap hangars continue to have loading issues. I regularly land in a black subcap hangar after a jump clone jump. Not even undocking fixes this problem.

Been 4 days and i still can’t hear the audio of the game, even tho it’s enabled

After the update, the game keeps crashing soon after login on my Windows 10 tablet, unless I turn audio off. Even the log in menu stutters heavily.

Personal enlistment is fine, but buggy as expected: I just killed some FW target and wanted to check the war report for the FW. I have the Active War icon in the hud, the tooltip says “At war with Minmatar Republic”, I clicked on it and it opened the War tab for my alliance. Problem is that there is no active war for the alliance and the opened tab is thus useless.

Yay. :+1:

By the way, since you gave this very helpful advice, I just tried something funny: I set this option to Normal and back to Compact. It indeed reduced the size of the tabs. I thought, yay, it’s fixed and was happy. I opened all the windows that I knew that have this issue and by resetting this setting, all ridiculously big tabs shrank back to expected sizes. Great! Then I closed all these windows and went afk. When I came back and reopened my fleet window to join a fleet, the big tabs were back. Same for fitting, Assets, Mail, Contacts, Bookmarks, Journal and so on. GREAT!

#CCPQualityCoding at its finest


Missile launcher firing audio missing and missile animation do not match the launcher Intermittently when attack target. First round seems normal, second round no audio and the missile just flies in a straight line in the ship nose direction, third round normal,then no audio again…and so on…I found this issue on Enforcer、Caracal with light/heavy missile launcher.