Why I dont see my passive modules?


(Jakk Aldent) #1

(I clicked on button “show passive modules”) Support dont want to give even an answer
https://hostingkartinok.com/show-image.php?id=a50a6b3e7d19249159938d2512f6b8a3
https://hostingkartinok.com/show-image.php?id=eb7eb6c2e286601c314f2507ada8f406
https://hostingkartinok.com/show-image.php?id=66cac48ec294b99e35e4d6dc1bb5b416


(DeMichael Crimson) #2

You might try clearing your cache in Esc menu - ‘Reset Settings’ tab - ‘Clear all cache files’

That usually removes little annoying bugs, especially after downloading game patch release.


(Fedor Arnoux) #3

made sure they are “on line” as well?


(Netan MalDoran) #4

@Fedor_Arnoux even if they were offline they should still show.

OP, they’re not hiding behind your overview window are they?