2017/11/13 - Post Downtime Login Issues

As an 'Asset" it’s extremely negative in value. Roll back to a version that is more-or-less stable, then hold there while re-assessing their priorities, and learning how to code something that won’t piss the user base off on a regular basis.

Moreover: Don’t use a third-part platform to code something as important as your login application.

1 Like

Haven’t had any issues with Eve connections or anything til now. Getting a lot of socket disconnects today. Many persons are losing connection every few minutes it seems. Let us know when that is fixed CCP :slight_smile: Fly save-ish everyone.

Good day CCP,

Just trying to get back into the game after a very long vacation from it…and um…lots of login issues. Been reading this thread for a fix but nothing particularly helpful. Here is my issue:

  1. No EULA agreement
  2. I input my User & password. It takes it and then displays play & add account and thats it. Does not show my account name. Hitting Play does nothing. I have tried: uninstalling and reinstalling launcher, multiple refreshes, tabbing to find a EULA( and failing), multiple remove/readding my account, restarting PC. Restarting PC actually displayed my user name after inputting User ID/password amd “Started Client” but nothing happens…no game, no EULA, nothing…its just bleh. Can i get a step by step fix please?

restarted launcher…entered login info…agreed to new eula…now hitting play and…nothing…what.the hell ccp

He has 150+ accounts so he has enough industrial production slots to supply a massive amount of the T2 production of eve. I’m not fond of multi-accounting myself, but I admit I do a fair bit of it. It’s eve, 2 accounts is the minimum for any veteran player.

3 days later. Still not fixed. Constantly having issues logging in. Have to make multiple attempts before i can get into the bloody game.

More problems. Not able to login because “incompatible built” after the launcher was updated. Very tiresome.


Yep, exactly same, ‘Incompatible (Build)’. Tried clearing accounts and restarting them. No success.

Incompatible build.

What peeves me off the mopst about this is that CCP thinks it’s ok NOT to give some sort of indication of if this f***ing bullchit is being worked on.

After 12 years of this game, the crappy direction is been on for the past 5 years…and now the constant issues…im nearly ready to biomass my toons and cancel my 5 accounts and more on to something else…yeah dramatic i know…but enough is enough…stone the flaming crows…i fork out 100 bucks (AU) a month and i cant even play anymore …drugs bugs…SSO bugs…

Im getting the same issuse as well

I cant even get the client to open, Launcher works fine but the client doesn’t open for me to see if i get the incompatible build message.

Is this some kind of joke or what? Incompatible build, have to re-enter login information of all accounts;
Yeah you taste my money if it’s about buying a gametime from a my $ but when I want to use for what I paid im denied to do it <3 Thank you CCP - you are masters in breaking everything what you touch.

1 Like

2017-11-18 00:00 By CCP


incompatible build?!!?! whats this?? pls fix this ccp im not paying to not play!!


Incompatible build +1

Incompatible build

Yapp, also incompatible build here.

Got bored, took a couple of weeks off.
Set aside 6 hours to jump back in, and incompatible build.

Screaming and crap on the forums, clunky fixes from CCP.

An hour of ■■■■■■■ around, and the account still won’t launch. But it thinks it is.

I was the biggest of Fan Boys for you guys, but it’s getting hard to be positive and supportive when you