2017/11/13 - Post Downtime Login Issues

Theres a dev replying to the issue, so this might be the post to watch.

The error that the client gives is "Unable to connect to tranquility.servers.eveonline.com on port 26000. I have tried traceroute from network diagnostics and it was unsuccessful.

Can’t log into the game on my accounts. I get to “Launch process started” then it goes to “starting client” for a few seconds but then just stops, goes back to login. No message, nothing. Lovely.

Cant log on getting incompatible build :frowning:

Getting the same thing now!

Thank you for the link.
Can confirm that the fix suggested by @CCP_Darwin works for me.

wheres the fix?

Mine is now saying cannot copy file to tranquility

I did what he suggested here:

Fix worked as well. Fly safe! :hugs:

Issue resolved, but I stand by my statement.

Incidents like this are Bad, CCP.
And preventable.

Please take more care with the releases!


1 Like

Why? I am doing okay with just one account.

Well then your not doing typical vet stuff. The reason 2 is bare minimum for vets is a cyno alt. You can’t trust anyone else for that. (Or myabe I just don’t. :smile: )

Now I am curious. What does a “regular vet” do?

We stopped playing the game for real: just log in at times, make skill plans, come up with cool ideas on what to do but not really, actually, do anything at all. We just go through the motions and reminiscence about how much better the game used to be (be it true or false), reliving old fights, wars, friendships and all that.

It’s the yearning for playing with a purpose, rather than actually doing it. That’s what a true vet does.

That is depressingly accurate for most of the time.

Sad but true.

This is the perfect opportunity to remind CCP of another fact:

I TOLD YOU !!!1111eleven

I’m still having problems logging in…every time I try I get a message that says “cannot copy Tranquility files”…can someone help?

8 posts were merged into an existing topic: 2017/12/03 - Single Sign On / Login Issues