Connection Failed - Incompatible Build


(TheGreat Gazoo) #1

Odd. Never happened to me before . . . internet connection is fine . . . after username/password, hit ‘play’ I get ‘launch process started’ then ‘starting client’ . . . then EVE screen with message.

Message: Connection Failed - Incompatible (Build). Unable to connect to Tranquility Servers Port 26000.

EVE Tranquility version 1211512

Launcher Version 1183418.2467

Screen with error has this Version # 15.09.1210663

Any ideas?


2017/11/13 - Post Downtime Login Issues
Widespread 'socket disconnections'
(Blackviper Shi) #2

same here


(Len Anasazi) #3

same. is there a fix for this?


(Velox Artrald) #4

Same here.


(TheGreat Gazoo) #5

Now, I am not even getting to the 'Connection Failed screen . . . at the launcher, I am now getting an error message:

Error: cannot transfer files to Tranquility

Crazy . . . I had no issues the other day. Opened a ticket, have not yet received any response.


(Caecilia Aquina) #6

Having the same issue. If I try to run the updater, nothing happens.

EDIT: Weird enough, I can still log in and play in the test server. The problem happens only with TQ


(Jimmy Nickels) #7

I am having the same issue. I tried everything. This has to be a dev bug.


(TheGreat Gazoo) #8

Ok . . . well, got it to work. I don’t know if this will help anyone else, but what I did:

Completely delete EVE. Also, after I deleted using the uninstaller, I went back to cntrl-R, entered %LOCALAPPDATA%\CCP\EVE and to my surprise there were several files there . . . manually deleted them. Emptied trash. Cleared browser cache. Reloaded EVE.

Shazaam!


(Jimmy Nickels) #9

Worked for me too! Thanks!


(Jehle) #10

This happens to me on occasion too. Usually a co.puter restart fixes it for me for the rest of the patch.


(Caecilia Aquina) #11

Deleting the tq folder in the shared cache folder fixed the issue for me


(CCP Darwin) #12

Edit: According to our GM team, this problem has been found and resolved. Please see the post below and open a support ticket if you have further problems.


2017/11/13 - Post Downtime Login Issues
(Aazu S) #13

Still not working, cant connect to Eve server to download new “tq” files.

So brokenn…


(Yodi jekkel) #14

@CCP_Darwin that was the worst fix ever, now the launcher seems to be stuck in a loop trying to install the bugged updates.


(sukurnanghaa) #15

i can’t even log in…
first launcher download around 72M, 8 files.
Then i’m able to launche the accounts, and that’s all, nothin much goin.
So, i deleted the tq folder in the installation folder, no effect.
Then cleared the cacche, no effect.
then uninstalled the game and reinstalled it, no effect.
then rebooted the computer and redone everything without any result.
the launcher reload constantly the 8 files, and nothin work at all…
So wassup ccp?


(Melke Haginen) #16

Its bugged for me as well, deleted tq server, now im on a loop downloading some files again and again


(Emileon) #18

I’m working on that now, looking in the folder for latest files


(OcelotMadness) #19

I was having the incompatible build issue and can conform your method works thanks :slight_smile:


(Emileon) #21

I think you need to delete the tq file, then restart the launcher to let it figure out tq isn’t there anymore, then restart your computer and then restart the launcher. Once I did all of that, the launcher has moved from the 8 files to dling tq again.


(Anje Felum Solette) #22

The fix didnt work for me the first time.

So I deleted the 3 index files as well and restarted the launcher
The verify button now worked and I was able to verify the download

Its working for me now.