Server connection error with no fix in sight

I can’t access the tranquility server in the slightest, and it worked for the first day or so that I started playing. I am now no longer able to enter it, as it shows the above picture every time. I have tried clearing cached data, restarting the client, restarting the computer, messed with all settings that I know how to access, and have even uninstalled and reinstalled the game and it’s launcher several times, but to no avail. The only dev response I received was with tech support for eve, and after 2 and a half days, was only told to clear the cache data. If ANYONE could at least attempt to help, i’d be greatly appreciative.

If my explanation of the problem was not detailed enough, this forum also seems to be talking about the same issue: Unable to connect to tranquility on port 26000

Edit: I have also tried the beta launcher, but it doesn’t even allow me to access the server,but rather kicks me out after 10 or so seconds after I have been put in a “Que” of some sort.

I’m sure it’s your ISP. Because there’s no possibility there’s anything wrong with CCP’s network… :roll_eyes:

The launcher has tools that may help - click the 3 horizontal bars in the top right.

First is Network diagnostic that will check the connection between your computer and TQ. Usually it’s your local ISP to the closest AWS terminal (cloudfront) and then Amazon fiber the rest of the way.

Second is loglite. This will create a log of every step in the launch process when you start the client. Attach the log to your ticket.

Third. Open server list. If you don’t have green bars click refresh. If you do have green bars your connection is fine - something else is wrong.

Odds are, there is something else runnng on your computer that is blocking the connection - i.e. firewall or other security software that needs configuration. I’ve had issues with the launcher - it’s finicky, but the Exefile is rock solid. Thousands of us are able to connect and play so the servers are fine.

To troubleshoot on your end, I would turn off the stuff that starts with windows (search for startup apps), if that fixes the problem, turn them back on one at a time until it breaks.

Good luck.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.