64-Bit Option Missing from Launcher

Hello - I am following the directions specified here:

However, I do not have an option for 64-bit. Any suggestions?


Ok - I think I figured it out - for others.

I had to drop down “Version Type” and choose Beta first.

The client stated it needed to close and be restarted (not the exact words).

Once I restarted the launcher, I went into settings, and 64-bit was available to me.

Hope this is the correct way, and it helps others :slight_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.