Anyone else having a problem with chat?

I was playing before DT and everything was working. Logged in after DT, and now I get the message “Could not connect to chat server at ensure that this port isn’t blocked.Retry?”

Nothing had changed aside from restarting the launcher after DT. I tried rebooting, restarting the router and nothing. The port definitely isn’t blocked (and never had this issue before).

Did preschool let you out early today?

Not yet,

You failed to ring the bell.

One job.

Are you ag?

1 Like

I have same issue ?
any workarrounds maybe?
ports are fine at my side.

No chat oh thank the gods!

Looks like dns search fails for

> ping
Ping request could not find host Please check the name and try again.

I have same problem

I noticed this is happening when playing using VPN. Check the protocol settings on your VPN client.

I’ve had that too on a few log-ins today. Happened after a small update to the launcher, I think. Each time this error pops up, I click “retry”, then everything is (or at least seems) fine.

I was having constant problems with this today. I changed my DNS server to Cloudflare and it fixed the issue. So it looks like a DNS problem somewhere down the line (at least with my provider).

I will change it back my default ISP DNS and I will see if it still causes problems.

Aside from my being blocked regularly, chat seems ok…

I’m experiencing the same problem. Everything worked fine before the dt today. But afer I reloged I couldn’t connect to the chat server. The port doesn’t seem to be the problem.

Anyone with an idea how to fix it?

same issue here

My chat problem is people with terrible grammer…

I have the same problem


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.