Chat box loading correctly but completely empty

Dear All
since 3 days more or less my chat box is completely empty in the pc i use to play when connected to my company lan during lunch break.
i tried purging the cache and cleaning the client but it does not seem to get my chat back.
checked the port 5222 that appears to be open and added to the firewall whitelist:
Our firewall is quite tight, a fortigate 60, maybe some things recently updated now dont go through anymore?
I opened a ticket and a very kind gm asked me to launch the 2 different tools that are available to check connectivity and both my local machine and the server have no issue in connecting to the specified addresses and tunneling.
so he concluded i should contact the ISP to ask them to check for my connection, but in the (underdeveloped) country i live in its not actually easy to receive this kind of support.
so first of all i reinstalled the game. nada. no chat
After some checking on the firewall (again all ok), forcing open port 5222 and reading few topics here in the forum, I did try and force the dns to my machine (tcp ipv4) to go thru google dns and after a while it reset to that, but alas… no chat is back.
Can anyone please provide any suggestion? im at the end of my wits.
Thanks in advance, Balthy!

1 Like

now now i’ve got an update. it’s actually the firewall blocking something. i asked the company that manages our firewall to check and they saw nothing blocked, BUT hardwiring my pc to the router got my local back.
Any focused help now? :slight_smile:

1 Like

mine was working a few days ago now its broken, I was told that i needed a static IP to be able to port forward which I purchased and a new router ,and I also went into my antivirus program to allow it even now still having the error [05:43:52] EVE System > Could not connect to chat server
I dont know what to do :frowning:

1 Like

Can not connect to chat after last update :frowning: its been days!

I’m having the same issue. Have been for days

Please Read Notes Below First…

I found a solution as i finally was able to connect.
Navigate to Windows Defender Firewall and select Advanced settings

Once here click inbound rules on the left hand side on the right hand side make a new rule
Select Port

( 1 )Make TCP and Specific Local Port

( 2 )Allow the Connection

( 3 )Select what suits. “I left mine all selected”
next name the Rule ie: eve port 5222 TCP or something.

Important steps
Redo step 1 -2- 3 and make UDP
Then Select Outbound Rules, Redo 1-2-3.

Once done Right Click one of the inbound Rules you made.
Select Properties

Select Programs and Services. " make sure it is linked to evelauncher.exe "

Please note
This works for me
I had to also allow the chat addresses through my Antivirus.
Setup a Static IP to be able to port forward. “really not sure if I had to or not”

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.