Balancing the sheet 2-10


(Hyuse) #1

Hi, when you arrive to sirseshin there should be a warpgate but this warpgate disappeared and is not appearing again. I had previously attempted the mission, but when I tried using the scanner, it wouldn’t work so I logged out and when I came back on I couldn’t find the warpgate again. I have tried for many hours to see if it appears once more and nothing. Any help would be appreciated.


(Krysenth) #2

Worst case, wait until tomorrow as downtime resets mission pockets.


(DeMichael Crimson) #3

I don’t really understand the issue but the actual mission series is called ‘Balancing The Books’.

After accepting the Agents mission, go to the correct system that’s specified in the Agent Briefing, once there, either right-click in space or use the drop-down menu in the Info Panel (Top Left Corner Of Screen) to warp to the exact location.

After arriving at the location, there should be a mission wreck and some easy NPC’s to kill. After destroying the NPC’s, target the mission wreck and approach to within 2500m range of it, then activate the Salvager, get the mission objective and return to agent.


(DeMichael Crimson) #4

OK, I just did that mission with an alt character, when you warp to the location there’s an Accelerator Gate which when activated warps you into the site that has one Rookie NPC rat (easily destroyed) and a ship wreck that needs to be targeted and then salvaged to get the mission objective item.

If the Acceleration Gate isn’t there, then dock up and press Esc key, select ‘Reset Settings’ tab and then select ‘Clear all cache files’ which will close the game. After re-logging back into the game, hopefully the issue will be fixed.

If not then submit a Support Ticket -> Type = Game Play Support -> Category = Game Play -> Agent Missions in progress.

Briefly explain the situation and politely ask for a mission reset. CCP is usually pretty quick on doing that.


(system) #5

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.