Bug-Report website not accessible

I can’t submit a bug I’ve found, because

https://community.eveonline.com/support/bug-reports/ gives me this:

500 internal server error

error, something went wrong

1 Like

I get the same error since yesterday.

I was just about to report the “certificate not yet valid” error that I and several others are experiencing since the extended downtime, preventing logging into the game, but was met with the same “500 internal server error” as OP on the bug report site. From what Altair Taurus writes, I assume these errors are related, and has something to do with something that was done during the extended downtime.

@CCP_Dopamine

I Keep getting that error when I try to update my ESI to join a Corp.

Still not accessible and nothing from CCP… Come on, I got some annoying bugs to report! :stuck_out_tongue_closed_eyes: @CCP_Dopamine @CCP_Aurora @CCP_Convict

Edit: After some extra searching, I did finally discover you can also submit bugs from in-game (press F12). Just can’t check the status (and if it submitted properly) afterwards, as that site is down.

Thanks guys, sorry about the issues. We’re looking into this - looks like it was up in between the original post and now but has gone down again.

Will give you an update here when I have one.

Update: Bug report site should now be fixed again - let us know if you run into any other issues.

1 Like

When I try to access posts via the ‘Dev Posts’ section, I get an oops, page not found. I had to navigate here via the category under the post as listed in ‘Dev Posts’. It looks like this happened after I got my ‘respected’ badge, but maybe its just a coincidence?