Can not login


(Rotas C) #1

Cant login. When i enter credentials in launcher and press enter - i see login form again without any messages. Issue EBR-158949

Fix this ■■■■■■■ ■■■■ now as i pay for this game each month.


(Rotas C) #2

Changed password - still no luck


(Rotas C) #3

I will definitely require a compensation


(Rotas C) #4

hello


(Super Mar1o) #5

same problem


(Malik Moon) #6

and I cannot go


(Irudan Daroc) #7

same problem :frowning:


(Elias Hynek) #8

jupp, same for me


(Ratakses Doktor) #9

same for me , just filed a bug report .


(Elias Hynek) #10

it works now for me … i updated the launcher now its fine


(Ratakses Doktor) #11

how did you update the launcher ? evelauncher & qt webengine are downloading full speed, but nothing seems to change. still cant login


(Elias Hynek) #12

press on the “E” next to the minimize button top right and then update in the drop down


(Ratakses Doktor) #13

fine for me thx :slight_smile:


(Namary Ren) #14

“Nice” update - Launcher 1376132… restart and cant login more… applause CCP
E… update… and after login o/O


(Kainitas) #15

Worked.

WHY. THE. ■■■■. DID. THIS. WORK. ?.

Tried every damn thing and even reinstalled the damn thing. Hours of wasted time and didn’t know that button was even hidden there. WHY?!

Why did the launcher even tell me (before I reinstalled) that it “is dating up now” if it does NOT date up? Arrrgh!


(Mitochondrium) #16

Same Problem


(HAMMER BLOW) #17

same ■■■■ here conned by CCP yet again take your money and run merchants all I get is LOGIN WITH EVE


(system) #18

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.