Cannot Login


(Kederand Ormand) #1

Tried to send this via “Report a bug” but it ignored my Submit attempts.
I have logged in without problem until this evening.
I enter my usual Username and Password and I get an error message that is immediatley overwritten by a re-prompt of the Login screen.
I am using Steam but get the same problem if I open the evelauncher.exe directly.
The launcher has not remembered my Account Login details for quite a while now so I always have to retype my credentials.
Hope this helps.


(Wyatt Zip) #2

I’m in the exact same circumstances. Although I was able to send a bug report and it has yet to be answered.


(Qtip Pappotte) #3

Exact same thing here. Tried reinstalling launcher too, nothing.


(lazy) #4

Yes I cannot log in either - the launcher screen refreshes so fast back to the account / password screen it is hard to read. I think I caught the words "login server’

I am using a mac


(Tau Hopper) #5

Same story here - is this another DoS attack?


(Wyatt Zip) #6

I managed to grab a screenshot if it helps any.

Image


(Kederand Ormand) #7

Well done - internet connection obviously fine though.


(Jujeedis en Distel) #8

i have the same problems…over 3 hours :frowning: i have install the launcher app new nothings works


(Nasty Nickers) #9

I am having the same issue. West Coat of Canada.


(Jujeedis en Distel) #10

is it strange that only about 32.000 can be on and it only meets one by one? all from my corp can log in (Germany) only with me it is not. Is it maybe Apple?


(lazy) #11

I never trusted that “number logged on figure”. Seems to be pulled out of a hat.


(ZZahb Zyvir) #12

I can login, but am thrown out after a few seconds to minutes (“Connection lost”).


(ZZahb Zyvir) #13

And I lost my ship while having been disconnected!!! WTF?


(Carpet Salesmen) #14

I still cant even log in =(


(Snuss) #15

Dear all,
Same issue as per the above. Same screenshot message.

Running game on Mac. Anyone solved this yet?

Tried reinstalling completely - tested ports, all OK, no changes on Mac since last time played.


(Carpet Salesmen) #16

its a PC issue also as I’m running win 10.


(Fir Dove) #17

Same. Unable to log in.


(ImYourMom) #18

getting exact same issue… check firewalls and security settings all fine using mac

logs in displays connection error, can’t see what it says as it quickly flashes back to login box

tried on my windows 10 laptop can log in fine


(Amalia Kadarion) #19

Same here. Last login this afternoon. And now i got always loginserver errors.


(Snuss) #20

What is your launcher version?
Mine is 1225328.3024