Launcher: Could not Connect to Login Server


(Boothen) #1

Was playing just fine not long back. Logged out to get some real world stuff done, then when I come back I get this.

My internet is just fine, as evidenced by me posting this and all other games that require me to be online working just fine.


(Nosha Izia) #2

same here. cant even bug report because you need to login to do that!


(Boothen) #3

Yeah, tried that too. Just getting a blank white page with “The service is unavailable.” in the corner.


(SKyndowser) #4

same here from germany


(SKyndowser) #5

yes friday the 13th no comment


(Drigo Segvian) #6

Grrr - me too. Can’t log on


(Hedgehog Mangeiri) #7

One account logged in a few hours ago - others failed


(Obsidian Hawk) #8

Hey Everyone,

In the launcher there is a network diagnostics menu. It’s in the top right by the minimize button.

Open that diagnostics run a trace route, post the results and your ISP.

image

This will help CCP Identify problems along the way for connection.

Example for me ISP : Century link

image


(Khadur) #9

Same here🙃


(TheRIP Luminatus) #10

Well, I got disconnected mid warp in my freakin Stratios. Now I cant dock the damn thing because I cant log in.

EVE Online Server Status
^ Check this out bois, EVE’s Log in is down.


(Khadur) #11

It seems to be resolved :heart:️:heart:️


(Khadur) #12

Try now


(Boothen) #13

Plusnet here.


(Nosha Izia) #14

woot servers up


(Trader Hansen) #15

Was unable to login for a couple of hours due to the unresponsive IPs. Couldn’t log into the forums to bitch about it, either. :open_mouth:


(Tyr Ijonen) #16

I’m getting the exact same error. Worked fine last night before i went to bed then got up and poof… Now i can’t get in. Any fixes or is it just one of those wait it out things??


(Atom Deathstroke) #17

I’m getting the same issue right now.


(Haone) #18

Same issue


(Fibro Optic) #19

found a fix for this problem, Change your passwords and you can log in.
thats what i did and 100% works


(Atom Deathstroke) #20

Tried it, and I’m still having issues.