Launcher: Could not Connect to Login Server


(Fibro Optic) #21

What i did was change password via website and worked for me, so hopefully it helps mostr of you out and good luck to those that id does not work for


(Oradric Cube) #22

I am experiencing this same issue in the USA (IL). I am likewise unable to open a support ticket because I cannot log onto the support site. This has been ongoing for about 3 hours now.


(Atom Deathstroke) #23

Try logging in and when you get an error open a new browser window and go back to the eve online site and try logging in. It will show you are logged in. Now, change your password to something at least 12 characters long. This will fix the issue for now. CCP Borked something on the password verification side in regards to “weak” passwords.


(Tyr Ijonen) #24

That worked. Thank you. Just had to pick a longer password i suppose…


(Atom Deathstroke) #25

So I can log into TQ with this fix, but Sisi is saying invalid password after updating my password. so Still some issues here. Anyone else vying that issue after they fix the TQ problem?


(Oradric Cube) #26

Yep, that was it. I needed a longer password. Thank you Atom.

Hey CCP - Maybe you should hire Atom to replace your support team. He’s obviously doing a better job even while unpaid.


(Speedkermit Damo) #27

Still cannot log in, What the hell is going on CCP?


(Speedkermit Damo) #28

Can’t even open the account management page now


(Florentine Rosnovski) #29

@CCP_Falcon Are you working on this problem? I see “Could not connect to login server” in my Launcher now. I can’t even login at https://www.eveonline.com/ru/login


(Alex Winchest) #30

Have same problem from Poland. Can’t log in to Tranqulity and website but on test server is okey.


(Isobel Krieg) #31

Hi,
I haven’t been able to log in for a few hours either. Not even here in the forum. To be able to write here now I had to deactivate the WiFi of my mobile phone. There seems to be a problem between the login-servers of Eve Online and my ISP “Kabel Deutschland / Vodafone”.

What can I do?


(Alkihir Cortus Galentus) #32

Was doing the exact same thing for me. Just installed a free vpn and now everything works fine. Seems eve doesn’t play nice with certain areas or providers all of a sudden.


(Bromastiff) #33

Having same issue on the East coast in the US as well, unable to log in, checked the status website and it says account management and forum’s are down though.

Status: http://eve-offline.net/


(gregora mai) #34

Same Problem with ISP “Kabel Deutschland / Vodafone”.
I cannot login whole day in Eve.


(Isobel Krieg) #35

After half a day everything seems to work again. Anybody know what happened?


(gregora mai) #36

I am online with a VPN Client since a while, no idea


(Khaalo) #37

So how do i install a free VPN?


(Isobel Krieg) #38

Which VPN service/client do you use? What does it cost?


(gregora mai) #39

myStegannos
A licence costs 50€ a year.


(SpyFly Catharsis) #40

The only way that I can get on is with a VPN service. Also I could not log into the website without a VPN or on a cellphone while not using Wifi. Hope this gets resolved soon.