Eve is broken


(Agondray) #1

downloaded the new patch when I got home over my cell phone connection. eve launcher starts but the client fails saying

Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn’t running, or the server address or port number was wrong.

also says cant connect to servers on port 26000 but the launcher is showing players online and soforth.

I can not bring up the update page to see what the update was about as it comes up unable to connect for the update page.


(Durhur Atruin) #2

Have you tried turning it off and on again?


(Agondray) #3

yes closed the launcher multiple times, I cant even get the eve online webpage to load but yet forums is just fine.


(Durhur Atruin) #4

Try turning the computer off and on again. Windows is annoying when it comes to DNS handing, and there can be issues with specific domains that persist. Rebooting usually clears such issues up.


(Agondray) #5

yeah I did, than the launcher copied a bunch of files and I received the same thing.


(Agondray) #6


(Durhur Atruin) #7

OK, that’s odd. Definitely looks like some sort of network problem.

Try submitting a support ticket, see if they can help you sort it out.
https://support.eveonline.com


(Agondray) #8

I cant load the ticket page or any other eve online site except for forums for some unknown reason.


(Agondray) #9

can you list me what was in the patch, probably just the agency removal but still, I was on eve before dt before I went to work this morning just fine


(Sofanis) #10

So how did you short that problem out??? I am experiencing the same issue and still cant figure out what to do!


(Agondray) #11

it was my cell phone, next morning it let me on no problem. sorry for the wait, been busy. I have periods of where I can cruiser everywhere on the net just fine but than eve gives me the finger for no reason.


(system) #12

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.