Launcher broke?


(izardx Madullier) #1

hey,…

is anyone else experiancing problems with the launcher?

im getting

This site can’t be reached
The web page at https://launcher.eveonline.com/release/3104/ might be temporarily down or it may have moved permanently to a new web address.
ERR_CONTENT_DECODING_FAILED

is it just me or anyone else?


(Markus Reinhart) #2

Getting a hand shake error atm.

Could play a few hours ago and now nothing works, tried clearing cache, removing and adding accounts, reinstalling as well. I’m waiting and hoping that downtime will solve it.


(izardx Madullier) #3

i have tried restarting my network, to see if that helps and nope.


(izardx Madullier) #4

@CCP_Fozzie @CCP_Habakuk @CCP_Dragon @CCP_Lebowski @CCP_Guard any of u guys on that can help?


(izardx Madullier) #5

Anyone else?


(Whitehound) #6

Not me.

One can always check here to see if a problem has a wider effect or if it might just be isolated and possibly local. If you see a dent in the numbers then you’re likely not alone with your problem.


(Retainer of Souls) #7

I am stuck at “starting client”

It was okay before the downtime :tired_face::tired_face::tired_face:


(Retainer of Souls) #8

…sorted with a re-boot


(Ganellon Devians) #9

Not me either.


(Markus Reinhart) #10

Stil not, handshake error.


(izardx Madullier) #11

seems to only be effecting a few ppl :frowning:


(Ganellon Devians) #12

I just tried the page you mentioned above and i figure out that it is only the “loading icon” of the launcher, a “cycling wheel”, and nothing more.

Did you try to reboot your computer? apparently has nothing to do with your network.


(izardx Madullier) #13

rebooted computer (shut down and powered back on) and rebooted my router
cleared cache
but i have a traceroute with a few timeouts,

iv put a report into ccp and still waiting,


(Ganellon Devians) #14

While you’re waiting try some of the options on the launcher settings: “Fix permissions…”, “Verify downloaded…”, “Verify integrity…” , etc.

*everytime you’re doing a fix or an update remember to close and to restart the launcher. Some files are in use during the update and they need to load again to be updated.