UNABLE TO LOGIN with new launcher


(Claire -42a) #1

NEW! Launcher. Not able to login with my account.

I fill in username, password hit the big blue LOG IN button and the fields go back to blank.

For some reason my other alpha account has no problem logging in.

What the ■■■■ is the problem?

I already submitted a ticket two days ago. No solution is being given apart from a windows help topic that does not work for my Mac. I wouldn’t have a problem with it and wait for a solution but the fact is I pay the sub with IRL isk.


(Trebor Resik) #2

Same here. Jumped through all the hoops twice. Time to wipe the game again and start over. :roll_eyes:
If I find an answer I’ll look you up.


(Dajobe) #3

I’m having the same issue. takes 3 or 4 attempts to login and it’s driving me insane.


(Nimitz Olaf) #4

Same problem for me. Logged in earlier today with the old launcher (it’d been running for a couple of days), no problem. Had to log out and close the launcher for a reason not related to Eve, so the launcher updated itself upon restarting the launcher. Suddenly, not able to log in anymore. Tried various suggested solutions, no luck. :frowning:


(Ursula Moon) #5

You probably need to wait it out for the launcher to patch itself up. :smile:


(Evo Ex) #6

Same here. Unable to download from Tranquility is the issue I am currently getting. I am trying a fresh and full install to see if that works.


(Nimitz Olaf) #7

I managed to log in! I clicked on the “Remember my account” box (or whatever it’s called, I don’t quite remember the exact phrase), which I had never done before (I usually don’t ask any on-line service to “remember” my account, just a personal preference), and the game launched! I merely clicked on the box on a whim. Definitely a bug, if the box isn’t clicked, it shouldn’t prevent you from logging in…


(Trebor Resik) #8

Han’t worked for me that way. So I have partitioned my hard drive and wiped it and re-downloaded to no avail. 11 years invested and I am starting to get annoyed. I’m hoping a Dev will take pity and come up with some thing. Everything was fine until the new Launcher.


(3dgcmod) #9

I have 3 accounts, and after DT, I can not log one of my accounts in, I sent a support ticket a week ago, and still no response from support???
and yes it was after the new launcher was released??
hmmm interesting, and i just paid for 12 months and have over 2 yrs invested in the account…

thanks


(Claire -42a) #10

I uninstalled eve from Mac, deleted all files associated with it and reinstalled. It works although lost overview profiles