Sick of launcher issues


(Ingresso) #1

Can’t log in to the game, because the launcher says codes are invalid, account gets logged out - can’t re-enter it because the launcher doesn’t even load. Have to remove all accounts from login and re-enter them or my login order doesn’t work properly.

This is beyond a joke now.


(Mary X-mas) #2

If playing on steam restart the steam client that fixed it for me.


(Ganellon Devians) #3

It may happen if the launcher terminated unexpectedly or through the task-manager.
In this case is a good idea to re-install (it doesnt take too long) or try to check the option “download everything” under settings.


(ISD Fractal) #4

Thread moved to a more appropriate location.


(violator2k5) #5

After the last update yesterday I cant access my accounts either, with the same issue for tranquility. Also when i tried to log in through steam i was met with the cogwheel constantly spinning for tranquility but was able to log into sisi. As for your idea of downloading everything, i tried that and it doesnt fix the issue at hand.


(Ely Vsky) #6

Launcher is not working… it just turned a white empty window, with any chance to select account nor play option

SHAME SHAME SHAME!!!


(Sasha Seraph) #7

My launcher is a “grey” window not white, and started a few days ago.

Have been in contact with CCP and working a way through the issue.


(system) #8

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.