Error logging in

Encountered an error while refreshing toke for [Username]
whats wrong CCP ?

1 Like

same here. Can’t log in.

same here

Same issues. Unable to validate client, login process is an endless loop.

Same here, crashed on un dock and got kicked out. Cant login to account management either.

same here….
but seems fixed in this second

Also unable to log in


Fixed, awesome

still have this issue…

Isn’t the launcher not working… working as intended?

the launcher starts… but when klick the “play” button i get this error…

Same here can’t log in on any account.

seem to be an eve problem, tried it from a server loacated in other country… same error.
edit: here are errors too

same here, unable to log in.

Same here, since my windows update :frowning:

2 posts were merged into an existing topic: 2018/07/17 - Connectivity & Server Issues

Quit playing a year ago when I started having launcher issues. Came back yesterday and today I again have launcher issues.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.