Cannot login with my STEAM account after today's launcher update


(Eewww) #1

subj:


(Aurora Omber) #2

another day of this crap


(Rinzler90) #3

yup i get the same thing.


(Rotas C) #4

+1 here. Connection dropped in all windows, then when attempting to relog - i see pic above


(Myntha Chastot) #5

Looks like there might be a more general issue going on with the login server as well. Bunch of us in my alliance just got a socket closed and we can’t relog


(Durgan Kael) #6

+1, was able to log one account on earlier today, but can’t get into my main account now.

Getting “error occurred while refreshing token.”


(Rotas C) #7

meanwhile eve-offline shows all servers up


(Ikarus Nardieu) #8

I also was kicked out with two accounts and can’t relog


(Dori Long) #9

Tried removing accounts and re-adding, but the launcher wont show the accounts im adding.

so im stuck now.


(Rinzler90) #10

trying to login


(Dravick Afterthought) #11

I was logged on to an account from immediately after downtime until about 10 minutes ago. Logged off to change character, can’t log on again.


(Myntha Chastot) #12

That’s right around when my characters all got the socket closed error. Clearly it’s your fault!!! :dagger: :dagger: :dagger:


(Rotas C) #13

fock :face_with_symbols_over_mouth:


(Ikarus Nardieu) #14

the onlinecount is minimizing, probably there will be another severcrash


(Dravick Afterthought) #15

My evil plan is working I see :slight_smile:


(Myntha Chastot) #16

Given that the number online hasn’t dropped below 18k, it does seem to be limited to a few of us.


(Christopher Annages) #17

Having the same issue. I deleted my accounts on the launcher and tried to add them again and its not adding the accounts back.