Cannot submit support tickets, login session refreshing doesn't work

Trying to write a support ticket, but I just keep getting the “click here to refresh login session” button over and over again.

2 Likes

I had the same issue. A GM can open it for you if you start a chat in the support page.

Same here keep getting PLEASE REFRESH LOGIN SESSION TO CONTINUE

At first I would get redirect/session time out messages immediately after trying to sign in to support on the actual eve online site but every attempt after that I just get this:

supportfail1

I shut down all other programs and tried clearing my eve site cookies and I still get the same message every time.

:neutral_face:

EDIT:

After about 15 minutes of trying again and again it now signs in to support for the moment.

EDIT #2:

Never mind, it isn’t working!

I am signed in at least but cannot submit a ticket as it gets stuck in a loop of asking me to refresh the login session:

I will keep trying and update if it lets me finally submit a ticket.

EDIT #3:

As I thought I just kept trying and it finally loads the support forms.

Perhaps there is a lot of traffic on the support site today.

EDIT #4:

Ticket successfully submitted.

How many times have you clicked to refresh? I’m already at the 20th time and still nothing. Since CCP sold this game, everything is just gone downwards, what a mess! And now we can’t even report!

1 Like

Same here, they just wont let me submit my ticket :frowning:

I’ve tried again later and had no problems. Maybe it had something to do with the connection issues. Support was a mess during previous DDOS too.

I’d just wait until later and try again. I did eventually get it to work and when I submitted another ticket a day or two later it had no issues this time.

Same thing keeps happening here cant submit a ticket and have been kicked from server three times this evening. Giving up for the day :frowning:

I was able to create the ticket on the first try, i had this issue with chrome browser.

the fix is:

  • copy the link to the new ticket (currently failing)
  • open chrome incognito mode
  • paste the link
  • login from the form button
  • booooom!!!

eureka!

Is this how you fixed the issue during the DDoS that was causing the above behaviors, or how you handled a more recent experience? That context matters, since failures during a DDoS have different solutions vs most other issue causes.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.