Can't launch more than one client

Launches one successfully, then when attempting to launch another refuses stating “Cannot copy files for Tranquility while clients are running”.

Additionally, after receiving the above message I get “Game client startup for ******** was skipped as a game client for this user is already running”.

Was doing this the other day but restarting the launcher each time I wanted to log on an additional character fixed it.

Also, all the accounts I had saved have vanished from the launcher?

It happens sometimes. I always just log out of everything and restart.

Yeah I’ve tried that a few times, cleared caches and whatnot but no luck. Still only able to use one client and still unable to retain account info on launcher. Thanks though.

ccp thx for your incompenece

Post can’t be empty.

1 Like

Much obliged.

1 Like

One thing to double check if you run into this:

Make sure you only have one copy of the launcher running. Because if you manager to have 2, you’ll get this.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.