Can't launch omega standard pack from Steam


(Jo Atimoka) #1

Hello everyone,

With some help I just bought the standard pack for omega through Steam.
Formerly a GM wrote me I need to purchase a standard pack to be able to get omega game time later as a gift because my trial account can not benefit from steam gifts. It is OK.
This starter pack should initiate the creation of a new account but it does not.
When i click on play in Steam my games page for EVE, nothing happens. I wait, and nothing…
When i click again it says Preparing to launch EVE Online and than a Steam error occurs “(app running)”.

So i can’t create new account.
I tried to do it through the already existing Eve Launcher, Create Account.
I type in the new e-mail address (used in Steam, different from trial account e-mail) with a 2nd username, but it created a 2nd alpha trial account and i can’t see there my recently purchased Standard starter Pack.

How can I access my steam bought standard pack and create a 2nd Omega account?
Help please.
Thanks


(Jo Atimoka) #2

Well, I had to Ctrl+Shift+Esc and stop eve.exe running in Windows…
After that, the Steam Play button worked and created my omega account.

Not used to this, felt lost a bit, so i share this info here if anyone else runs into the same problem.


(system) #3

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.