Could not copy files for Tranquility


(Fal Shepard) #1

I noticed some other people having this problem as of the last few days, but have not yet heard of a solution. I tried logging in, and hitting play in the launcher screen, but the bar then says “please wait” and is accompanied by a red bubble to the right of it stating it can’t copy files for tranquility. The progress bar at the bottom of the screen becomes grey and again states it cannot copy files. Before logging in, everything seems normal with a “ready” blue progress bar at the bottom and no error messages. At one point, I did manage to get to the character selection screen, but only one pilot was there, the others blank, and the one character I could see only had a grey profile pic and everything else was blank. Clicking the pic did nothing.

I have tried reinstalling eve and deleting the “cache” and “Qtwebengine” as recommended but to no avail. Any help at all would be appreciated.


(Fal Shepard) #2

So it seems I’m having the exact same problem with Singularity.


(yellow parasol) #3

Have you guys tried clearing the cache?


(system) #4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.