Crash on first run after "Processing bulk data"


(Shei Xue) #1

used winetricks and Play on Linux to install:
WINEPREFIX=/home/usr/.PlayOnLinux/wineprefix/eve/ winetricks corefonts d3dx9_36 vcrun2005 vcrun2008 vcrun2010 vcrun2013

Added override for d3d11 library to disable it.

Game authenticates and crashes at “Logging In: Processing bulk data”. Circle on the bottom left stops spinning. On the first run an intro video should show up. Could it be the video? If I press any key at this point, client closes and launcher reports that it crashed. Plz help.


(Donkyhotay) #2

What version of Wine are you using? In the past I had issues with the version of Wine the PoL scripts recommended and did better installing manually using wine 1.9.x versions. Recently though I’ve found the Linux Launcher to work just as well as PoL ever did and I just that since it’s easier.


(Shei Xue) #3

I am trying to use staging 15, also tried staging 13 which on wineHQ claims to work at Platinum with current version of installer.

I tried linux launcher and it fails to patch the game.

EDIT: Got linux launcher to work by updating libcrypto.so and libssl.so. Still would be better to do it with wine, winetricks and Play on Linux. I wonder what is missing from my attempts. It looks like it should be working.


(system) #4

This topic was automatically closed after 90 days. New replies are no longer allowed.