And again nothing works under linux/ubuntu :(


the windows eve launcher with wine staging 3.14 in Ubuntu 18.04 crashes again today, but was working before DT today.

And the CCP linux launcher only lets me start one account and the eve client for the account that is started crashes when entering the game. Additionally if I start multiple accounts then only the one that I clicked last in the eve launcher will attempt to start at all.

Is this just me, or have others the same problems ? Any workarounds ?


I’ve read of similar reports, but for Windows. One suggestion was to completely remove the game and reinstall it, including wiping any left over data directories. That at least was said by one player who seemed to have successfully fixed their problem this way.

I know this is a terrible solution, but I know it’s not the same for all of us. I’m having no trouble at all with the launcher. I’m running two clients and other than a couple of updates in the last days has there been nothing worth mentioning or even failing.

Minor update: I’ve just received another Launcher update for the Windows launcher just now and it continues to run. The only noticeable issue is that after the launcher installs a new copy of itself does it fail to restart automatically and so I had to double-click the launcher icon my desktop a second time to bring up the updated launcher. But this is nothing to complain about. All else keeps running nicely.

Did the same thing under Steam Play / Proton, because I normally play with my own WINE version, but since I’ve started looking into Proton do I now have 2 EVE installations, and here did it update the launcher in the same manner. No issues apart from the launcher not automatically relaunching itself, but requiring a manual restart after the update has run.

I tried today again after DT. No change, still not working.

The “official” CCP launcher starts the eve client, but then the eve client crashes right after the gui comes up.

And using the windows launcher: wine-staging 3.15, which was upgraded today, did not result in any change with the windows launcher under ubuntu 18.04. It is still freezing at startup of the launcher with a “EVE Launcher Update” window appearing and then freezing.

I’ve seen this behaviour before… Not sure what it was though. This sounds like you’re having an outdated graphics driver or outdated library.

Did you run any updates by any chance, or did you modify something and have forgotten about it?

I really hope we’re not tossing around the word “official” in relation to the completely unmaintained linux launcher. This sounds like a linux launcher issue. Just stop using it.

Confirm with Whitehound, the launcher updates didn’t restart launcher correctly…but otherwise seemed fine.

Did you have read carefully his last post?

Its not the linux launcher at all which have this login problems, both have this, so stop make the linux launcher responsible for all errors in the last days.

Ceterum censeo Carthaginem esse delendam” Cato the Elder

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.