Create new application

I tried to follow this tutorial:
https://developers.eveonline.com/blog/article/sso-to-authenticated-calls
I got to the developer site, gave my application a name and a description, but I didn’t seem to get to the promised page with the key on it. When I got back to the developer site main page, it says “You have not created any applications yet.”

Is there an approval process it needs to go through or did I simply do something wrong ?

Be sure you’re filling out all the required fields. I.e. the Connection Type and Callback URL.

I just tried it once more, everything that I think was supposed to be there should have been there. I set connection type, the permissions I wanted and the url.

Could it be something to do with firefox ? Do I need a different browser perhaps ?

Could try with Chrome?

After you fill in Name, Desc, Connection Type, and Callback Url; obviously make sure to click the Create Application button. Should be redirected back to your list of applications. Then clicking View Application from the list you’ll see the details under Application Details.

Possibly check the top of the page for any errors. Also you would have to have paid CCP money at least once in the past, via a credit card or something similar, i.e. not plex.

1 Like

Yep, it was firefox. Chrome did the trick. Thanks.

1 Like