Cannot Register as Developer

Hi,
I cannot register as developer as I am getting error: “Invalid account”. In the requirements, they states:

developer registration requires that you have paid at least once with one of our valid payment methods other than PLEX as well as verified your email address.

I have verified email address (green checkmark next to it) and I have paid my omega time directly with Paypal. Is there anything I am missing?

Thanks!

This error is due to the technical issue that is currently present in the registration, waiting for the fix. :slight_smile:

3 day is die…

it’s been about a week now…

Still not working :frowning:

5d ((

Given the hush-hush nature of this issue from CCP, I’m going to assume they’re not even going to bother with it until after 1 Nov…

Since their blog is also not working: Third Party Developer Blog - EVE: Developers

I guess they do not care that much about it :smiley: it is probably connected to the new implementation of the SSO mentioned in the blog that can be accessed via web archive: SSO Endpoint Deprecations - EVE: Developers

But still, it is a whole week and no update, kind of embarrassing :smiley:

I thought these changes weren’t supposed to take affect until Nov 1?

Seems like they jumped the gun? I have an app thats not allowing authentication ever since these issues started.

they didn’t jump the gun on this issue… something is just broken and they can’t be bothered to fix it.

Come on CCP. It’s been over a week? Can you give us an update without the quiet lull of crickets in the background?

I believe it is more than two weeks and still just silence and no ETA.

Please fix this. It is very frustrating not being able to register as a new developer. No one can setup a third party server to request data from Eve Online until this is resolved.

Just to detail the issue from my perspective. Attempting to register as a developer…

  1. Goto https://developers.eveonline.com/, then login using my Eve Online account that has a validated email, as well as, paid account.
  2. When you click on “Manage Applications”, it describes why the account is not valid for use. Which is “False”. This portion cannot be completed, no matter what is done. This needs to be fixed. Included is a screenshot of the false statement.
  3. Again the account IS paid for a long time and not just through plex. It also HAS a validated email address.

See attached faulty page, claiming the account it not valid. Nor is there ANY link to a developer license agreement to click to agree on.

1 Like

This issue was identified nine days ago and NOTHING has been done to resolve it. Please fix, ASAP.

they’ve barely even acknowledged the issue, so don’t expect a fix any time soon as it seems they can’t be bothered.

1 Like

How much money does someone have to spend to get this fixed?

I’d settle for a direct acknowledgement with an estimated time to fix it at this point.

But, all we get, 2+ weeks later (according to reports from others) is silence.

This is absurd.

I also have experienced in this problem

Yup and it is still not fixed :confused:

I submitted a ticket for it, but just got told it would “hopefully be working again soon.” :sadparrot: :