Error, Could not copy files for Singularity


(Green Cobra) #1

Getting Error “Could not copy files for Singularity” on this new patch on SISI.
Any ideas on a fix?


(Green Cobra) #2

After digging in the launcher logfiles I found the error.
2018-02-28T23:05:12.489Z default debug Copying “C:/EVE/SharedCache//ResFiles/37/37f1ff3feeb6e7a7_c47d0d89cfa3f57035a13c3bdeee66a9” to "C:/EVE/SharedCache/sisi/bin/_PlanetResources.dll"
2018-02-28T23:05:12.489Z default debug Couldn’t copy file: C:/EVE/SharedCache/sisi/bin/_PlanetResources.dll


(elitatwo) #3

Try this:

On the launcher window in the top left there is a settings button, click it and choose “shared cache…”

A pop up opens and gives you the option to “verify”. Do this and wait.


(Green Cobra) #4

Done 2x Times. Also used rescache.exe manualy and downloaded all the files but no difference at all.


(elitatwo) #5

Try to delete the file manually, then verify again.


(Green Cobra) #6

Problem solved, seems like files where locked by an instance of exefile.exe even if it was not showing in taskmanager at all. A reboot fixed it. :smiley:


(system) #7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.