Eve on Linux


Is eve working on linux currently?

I tried using the eve launcher but get the below when I try to run the script. Any help? On Debian stretch if that helps :slight_smile:

sh evelauncher.sh
Gtk-Message: Failed to load module “canberra-gtk-module”



Yeah I followed that. And I’m getting this message at the terminal when I run the command

Gtk-Message: Failed to load module “canberra-gtk-module”

And did you installed the libcanberra-gtk-module and libcanberra-gtk3-module? Also:

This problem may occur on a 64-bit machine when one installs 32-bit software that requires canberra-gtk-module. acroread, for example, can cause this problem. In this case, the solution is to install the 32-bit version:
sudo apt-get install libcanberra-gtk-module:i386
One should leave the 64-bit version as well as it is necessary for 64-bit programs which attempt to use it.

1 Like

I tried recently with minimal effort and it didn’t work, but I heard from others that it works on WINE.

It works fine for me. (I have been playing on Linux for my whole EVE career) Your issue is most likely that either you are missing the package that contains the that library or you are using the wrong version of the library.

Hi Guys
Mine was working fine until yesterday.

I get the following error:
Verification failed: C:\tq\bin\staticdata\map\Objects.db’, crc:dI6deda2, expected: a7af4bd3
verification failed: ‘C:\tq\bin_GameWorld.dll’,crc:eec3ed83, expected:3d3eba6f.

Any Ideas how to solve it.

Opensuse Leap 42.2


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.