EVEMon 4.0.18 - ESI Edition

What I understand is that we should wait for the problem to resolve itself as it is ocurring on CCP’s end?

So I added skills in to the queue through the Eve mobile app and now my queue in Evemon shows as Paused.

Anybody have an idea if this is a known issue and/or how to resolve it?

I think, it’s not only a problem within EveMon - i’m experiencing the same problems in my mobile app i’m using.

Well my queue is running. Its just EveMon telling me it’s paused.

I’ve been having the same issue since sometime yesterday. Evemon is showing that my characters are paused, but they aren’t. It’s either a change to the response from ESI that Evemon is interpreting as a paused queue, or less likely it’s a bug in Evemon.

I bet there was an ESI regression in yesterday’s update.

Evanova (Android app) has the same issue, so it is most probably on CCP side.

Solved again. Probably ESI/API related since other apps had this problem too.

Issue: Notifications

Hi ! I was using EVEMON like 5 years ago, and I think i used to get popup notifications when for example my indy jobs were finished, but not anymore.

Is it a bug or I’m just confused? lol…

Tks

There is a setting in

Tools => Options => Notifications (on left panel)

My Industry jobs completion is set to never, not sure if that is the default.

Regards
KIA

Yes… they are all activated.
If it works for you, then it is something on my PC
TKS!

yep!
Get Notifications from apps and other senders was OFF
solved :slight_smile:

Notifications stopped working. Somehow, slyly broke.

Hi,
I love this app. I Have a minor quibble though, I don’t use SSO and I am getting notifications from the app that it can not complete the authentication process using EVE SSO.

Is there a way to shut this notification down? can the app check the accounts and if SSO is not set-up don’t try the sso authentication?

Thanks a million for the app!!!

hey … i cant download the last updates … its just not downloading …

thanks
JuuR

2 Likes

Confirm that October 13 data update simply hangs on my system as well.

Same here.

+1, update doesn’t work

Same !!!

Same!!!

same :worried: