Fitting Bug!?

On my fitting screen, game calculates CPU and Power Grid numbers wrong.

Fitting screen and Simulate screen numbers are different. So when i undock, my MWD goes offline automatically and cant get put it online back because lack of CPU. But I do have.

And also I can’t group all my weapons when in space. Because they dissappear from my HUD when i click to group all.

So here is the screenshots.

NO MODULE OFFLINE

Mouse over the yellow alert in the fitting and simulation windows - what is it telling you?

As for group all - I suspect they are grouping to a later slot number that is being covered by an open menu, like your inventory or chat windows.

yellow alert about mixing RLML and HML…

Grouping all is a strange bug because one of my RLML seems online but actually not online…game detects its as offline or I dont know…such meaningless things happen…

I will inform topic as my ticket is answered…hopefully tomorrow

and my

HUD

see? my MWD turn offline and 3rd RLML missing…/facepalm

Okay, I think I might know what’s happening with the weapon grouping problem.

When you group weapons, they will all get grouped into one slot on the right of the capacitor donut. However, they wont always default into the first spot. They may get put into a spot further to the right, which might be covered by another window. So, move suspect windows out of the way to make sure they aren’t under one of them. You can then click and drag the weapon group into the slot of your choosing

1 Like

Okay, I’ll leave my first post up in case it helps someone else. However, now that I’ve looked at your third picture, I’m sure you have some bugs going on. For example, none of the slots to the right of the capacitor donut are obscured by a window, and you’re missing one of your launchers. You can obviously see that none of them are grouped, but you only have 3 showing up.

I suggest you file a support ticket. In the meantime, you can try doing things like exiting and reboarding the ship, pulling off all the fittings and putting them back on, and/or restarting the game. I’m not sure if it will fix anything, but it’s easy enough to try.

Also, you can’t group mixed guns. They have to be the exact same type.

Also, you’re probably better off fitting a full rack of RLML’s. You’re potentially increasing the number of volleys that you’ll have to make in order to kill each frig (which is a big deal when you have 20 volleys and a 35s reload), and aren’t going to get much better dps against larger targets.

I ve tried all of these mate…
What surprises me is they still haven’t answered to my ticket yet…

well, after the daily server restart, bug seems gone…
so my issue has technically solved >.<

1 Like

I am having this same issue. Guns will be fitted on ship, but when I undock they are not present, and all slots are ‘empty’ - if I dock and remove the guns, and then refit them, it will then tell me I cannot undock because too many guns are ‘fitted’.

wtf

Modules will also refuse to online due to power/cpu ‘issues’, even though there is sufficient power/cpu. Problem only occurs since latest update and with ships that are fitted via multifit.

wtf2

This ship was fitted with multifit, it has three neutron blasters - but only two appear. If i remove the blasters and refit them, it will claim that I have too many high slots. Meanwhile, the magnetic stabilizer is turned off due to an erroneous ‘cpu/power’ issue.

image