Fitting window still overlapping

The fitting window is still overlapping. I have cleared cache and reset window size. When i disable the Photon UI its back to normal with no overlap