*FIXED* Sisi "not ready to play", and it refuse to update


(uhnboy ghost) #1

FIXED totaly uninstalling eve and reinstaling it fixed the problem, protip: dont remove the resfiles folder, 10GB download if you have “download everyting” on

so last night i tryed to get on to sisi but the lancher refuse to update the sisi files, so today i tryed again and still the same https://i.imgur.com/LGUmx0U.png

what ever it press it still refuse to download/check the server info , then when i press play it just say “starting client” for 20 min whitout any change

have restarted the launcher maybe 10 time and have let it sitt there for over 1h waiting for it to understand its time to wake up but nothing
cant verify shared cache on tq or sisi
tq works fine luckly

from the logs

|2018-06-12T12:52:58.623Z|default|debug|Scheduled task "Downloader for Singularity"|
|---|---|---|---|
|2018-06-12T12:52:58.623Z|default|debug|Starting task "Downloader for Singularity"|
|2018-06-12T12:52:58.623Z|default|debug|"Downloader for Singularity" go: 0|
|2018-06-12T12:52:58.623Z|download|debug|"Downloader for Singularity" addMissingFilesToQueue checking 122 files|
|2018-06-12T12:52:58.704Z|download|debug|Downloader for Singularity addMissingFilesToQueue took 0.081 seconds|
|2018-06-12T12:52:58.704Z|download|debug|Resuming "Downloader for Singularity"|
|2018-06-12T12:52:58.704Z|download|debug|"Downloader for Singularity" has 1 files to download|
|2018-06-12T12:52:58.704Z|default|debug|Patching bd/bda7724745ed6198_8767c44df46ad6a11ca0cb58f7246fbe from bd/bda7724745ed6198_ada09436c1ff9c94017cbeccd4d787e9 ( app:/bin/staticdata/mapObjects.db )|
|2018-06-12T12:52:58.742Z|web|debug|info: updateProgress request for sisi  1 https://launcher.eveonline.com/release/2921/static/js/main.66c1bbf6.js|
|2018-06-12T12:52:58.766Z|default|warning|Failed applying patch|

(Dravick Afterthought) #2

I get that ‘Not ready to play’ message quite often on TQ, in every case cancelling and re-pressing ‘Play’ works OK. Are you on Linux by any chance ?


(uhnboy ghost) #3

no, windows 10


(Dravick Afterthought) #4

That’s one suspect cleared then, thanks. Where do you find those ‘logs’ you quote above ?


(Murray Rothbardo) #5

I am facing the same issue. Let me know if you find a solution for the issue.


(Dravick Afterthought) #6

My issue, or uhnboy’s ? If mine, what version of Linux are you using (I’m Mint 17.3) ?


(uhnboy ghost) #7

total reinstall fixed it


(system) #8

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.