Gate Jump - Lag / Freeze

I usually multi-box. Have been doing Epic Arc all day and the time it has taken me to do anything has quadrupled. Every time I jump from one system to the next I will get a freeze frame midload for about 30 seconds to a minute. This was not an issue before - I have now changed settings to lowest on all clients and tried it with single client and the issue persists.


Noticed the same thing here just with a single client.

1 Like

Experiencing the same on my alt.

1 Like

same here, it all started to happen after havoc patch
any solution to problem?


I don’t have a high end machine, but I am also not getting this freeze.

Debug Procedure
When I do get a serious lag from this game, I drop all the 3D graphics using CTRL+Shift+F9. Try that with the FPS monitor open to see what results you get. Afterwards toggle the 3D back on with the same keystrokes, try turning off effects one by one until the lag/freeze stops. This will narrow down what is happening.

Since this lag/freeze only happens when changing systems, my best guess is the models needed for rendering and the textures are not ready to be used. Loading the 3D graphics shouldn’t be a chore on the systems described above, but the developers may have used some code the newer GPUs are choking on while loading.

Hope you get results.

My experience is that it happens to any character I play on. It takes about 40 jumps before it starts to become noticable. Every jump after that the severity keeps getting worse. Taking about 5-10 secs longer for a jump when you first notice it, and then after about 10-15 more jumps its taking minutes. In this explanation, undocking also counts as a jump.
The only way to resolve it, is to close the game and restart it. Though 40 jumps more and it happens all over again.

If you aren’t getting the issue, then perhaps it’s because you don’t make enough jumps in your playtime for it be noticable?

It would seem to me that there is a list of processes the game executes on a jump (e.g. update inventory window, update dscan, update overview, etc). That there are more processes being added to this list than are being removed, and making a jump is triggering the extraneous additions.

I’ve had it happen to me while only having dscan window open, when I noticed it happen, I closed that too and it continued to get worse (so I don’t think that window is responsible).

so glad i accidentaly ate my glamourex booster and decided to do SOE arc right now. fml

I suspect the new ESC menu is actively consuming a lot of additional resources in realtime. My [macOS] client has gone from being stable performing optimally to completely lagged whenever performing basic tasks (like jumping) and routinely overheats my Mac.

I pretty much have to run EVE as the only application (no browsing, etc.) and quit both the client and launcher and restart every few hours.

Great update, btw…

Getting the same lag when traveling between gates, makes it unplayable, something in this new update broke, before havoc i was running fine. Both the full game client and shared cache are on ssd and makes no difference

This is both disturbing and interesting. I was running some tests on the client in hopes I could see this lag/freeze for myself. Since user @XiaoQi_Gui said, it takes around 40 jumps to get this effect, I ran my alt character though a lot of jumps in high sec on autopilot and watch TV for an hour or two. I came back to a consistent lag knocking my frame rate down between 2 and 9 frames per second, but no freeze or lock up. Definitely something to do with a build up over time.

When I restarted the system, the lag dispersed, and I when I try the 3D toggle I mentioned above, I witnessed no noticeable FPS increase. Fairly obvious they have been dabbling about with the GPU calls, DirectX, and maybe planning to add Vulkan. Since they don’t use the same hardware we use, I don’t expect them to quickly find where they forgot to cross a T or dot an i in the code. I am sure they will eventually figure it out or tell everyone to buy new hardware to match their own. Because you know the game runs flawlessly on their machines.


  • undocking
  • docking
  • jumping systems
  • entering plexes via accel gates


  • black screen (sometimes)
  • UI disappearing or freezing
  • overview and other UI not loading / unable to interact with

Symptoms can last anywhere from 15 seconds to a minute or longer. Which is enough for a frigate to get blown up by rats.


  • The very first time I undocked, after logging into the game, I was stuck on a black screen for over a minute. The game client was unresponsive.

  • The first time I jumped from through a stargate into another system, UI features failed to load properly. Couldn’t see in-game assets (e.g. stargate, my ship, structures etc.)

  • Another time when I took an accel gate into a plex, the enemy player had taken out my Hookbill’s shield’s and half my armor before I can even see him (couldn’t see him in space, nor my overview) and target him.

  • One time I warped from one end of the system to the other. At the other end of the system was a gate camp and a few structures. Again, it took a long time for everything to load. I was a sitting duck unable to move or do anything for quite some time. Luckily I had warped into a bookmark 700km off of the gate so I didn’t lose my ship in this instance.

My Internet Connection:
I have a 100Mbps Fibre to the premise Internet connection. My PC is connected to my modem/router via ethernet. This is the best connection I’ve had in all my years of gaming (and I’ve been playing Eve Online on and off since 2008. I’ve never had Internet or LAN connection issues when playing Eve and I certainly do not have them now.

My PC:
CPU: Intel Core i5 13600K
Graphics: Nvidia GeForce RTX 2070
OS: Windows 11, up-to-date
Drivers: all up-to-date

A lot of what people are describing is indicative of there being a GPU memory leak that came with the HAVOC expansion. However I’ll note that my experience differs, since the worst case of loading/lag was the very first time I undocked and then the very first time I jumped through a stargate.

I’m not a game dev, so my knowledge is limited, but to me, it seems the latest expansion came with some issues that impact game asset loading? Perhaps there’s bottle-necking? Code Opimization issues causing inefficient use of resources?

Honestly, I have no idea. I’m at a loss.

I was really looking forward to getting back into the game with this new expansion, but with the way it plays currently, it’s simply “unplayable” for me right now. :frowning:

Please check the Jumpgates jumping too! Its make the bug again when my ship in Auto pilot with rout and stay 30m at the gate and dont jump over! Few month earlyer was the same issue to me and now come back again. Im 100% know i pushed the jump command but warp there and just stay at the gate at 0 km. Please fix this!

Same issues here. Running on linux, tried both lutris and steam versions.
Game runs Ok for some time, but then starts to use all cpu even on absolutely minimum settings. Finally it becomes unplayable: views “grayed out”, buttons not clickable, image stalled.
Have to log out and log in again for some more play time.
Previously game run successfully on max settings without any latency.
Anyone managed to solve this problem please?

My PC specs:

Computer Information:

Manufacturer: Gigabyte Technology Co., Ltd.

Model: B365M HD3

Form Factor: Desktop

No Touch Input Detected

Processor Information:

CPU Vendor: GenuineIntel

CPU Brand: Intel(R) Core™ i5-9400F CPU @ 2.90GHz

CPU Family: 0x6

CPU Model: 0x9e

CPU Stepping: 0xa

CPU Type: 0x0

Speed: 4100 MHz

6 logical processors

6 physical processors

Hyper-threading: Unsupported

FCMOV: Supported

SSE2: Supported

SSE3: Supported

SSSE3: Supported

SSE4a: Unsupported

SSE41: Supported

SSE42: Supported

AES: Supported

AVX: Supported

AVX2: Supported

AVX512F: Unsupported

AVX512PF: Unsupported

AVX512ER: Unsupported

AVX512CD: Unsupported

AVX512VNNI: Unsupported

SHA: Unsupported

CMPXCHG16B: Supported

LAHF/SAHF: Supported

PrefetchW: Unsupported

Operating System Version:

Debian GNU/Linux 12 (bookworm) (64 bit)

Kernel Name: Linux

Kernel Version: 6.1.0-17-amd64

X Server Vendor: The X.Org Foundation

X Server Release: 12101007

X Window Manager: GNOME Shell

Steam Runtime Version: steam-runtime_0.20231024.64411

Video Card:

Driver: NVIDIA Corporation NVIDIA GeForce GTX 1080/PCIe/SSE2

Driver Version: 4.6.0 NVIDIA 525.147.05

OpenGL Version: 4.6

Desktop Color Depth: 24 bits per pixel

Monitor Refresh Rate: 59 Hz

VendorID: 0x10de

DeviceID: 0x1b80

Revision Not Detected

Number of Monitors: 1

Number of Logical Video Cards: 1

Primary Display Resolution: 1920 x 1200

Desktop Resolution: 1920 x 1200

Primary Display Size: 20.43" x 12.76" (24.06" diag), 51.9cm x 32.4cm (61.1cm diag)

Primary Bus: PCI Express 16x

Primary VRAM: 8192 MB

Supported MSAA Modes: 2x 4x 8x 16x

Sound card:

Audio device: Realtek ALC887-VD


RAM: 15936 Mb

VR Hardware:

VR Headset: None detected


UI Language: English


Total Hard Disk Space Available: 958863 MB

Largest Free Hard Disk Block: 414636 MB


Number of SSDs: 1

SSD sizes: 1024G

Number of HDDs: 0

Number of removable drives: 0

any solution? i’m lagging blackscreen stuttering while docking undocking and stargate jump etc… unplayable … seems try to render something but idk what it is… what happen with eve?.. my game ran smoothly before havoc… which graphic option should i reduce for this? volumetric? post processing?