FPS Drops With Gate Jumps / Cynos

Hey

So is anyone else experiencing issues recently with massive FPS drops when jumping gates or taking cynos?

Its noticeable solo, but in fleets (not WWB2 fleets, smaller scale) its a huge issue.

I bought a new Razer headset and I’m wondering if its a soundcard issue or??

I have upper end cpu, mid end gpu and run Eve off of an SSD.

I’ve altered graphics quality etc but can’t seem to figure out whats causing the issue.

1 Like

I am having the same issues. Even micro freezes.
My bet is on RAM as my NB only runs on 4gb. Might upgrade. The GPU and CPU are all doing fine.

Bump

Still no resolution.
I’ve checked my CPU, RAM, SSD & GPU during these episodes and they are all running fine. No spikes or anything. CPU is like 20%, RAM 30-40%, SSD 0%, GPU 30-40%.

I’ve noticed that even when I haven’t clicked jump, when my fleet mates are jumping the animations are also causing the FPS/Latency issues.
I can replicate this on the Perimeter or New Caldari gates in Jita.

This has all started around the time with the new jump animation.

I’ve disconnected my headset and also tried turning off all sounds but this doesn’t seem to change anything either.

TLDR FPS drops & latency spike around gates when others are jumping and when I am in the warp tunnel and also when I load the next sytsem.

1 Like

I got the same issue. Never had a problem like this before, it started with the new jump animation.

When people around you start to jump you get fps drops which feel like the game is stopping for half a second. As not all people in a fleet jump at the same time, it basically feels like a stop and go for like 5 seconds.

Same thing for me. It is really bad to know that when you need to jump, your FPS will jump up and down with you. I do hope this gets fixed soon.

When the issue started I initially thought it was a GPU driver issue or windows 10 update as I hadn’t updated in a while.
Updating both of these didn’t resolve the issue.

Other things I’ve tried that haven’t worked

  • uninstall & reinstall EVE
  • reduce graphics settings in eve
  • tried with both enabled/disabled cache button above graphics settings (texture, shading LOD etc)
  • Locked my gpu to 60 fps
  • cleared my GPU cache and various windows cache
  • flushed DNS & ip etc etc

Then it isn’t a Windows problem because I’m still using Windows 8.1.

I wish this logic was true lol.

You could have Windows 7, 8 or 10 and still run into issues with certain updates causing issues with games.

I have automatic Windows Updates disabled on this computer, last Windows Update I downloaded was in December.

So I noticed tonight, that my gpu actually drops to 0% activity on task bar when jumping.

Anyone know what could cause this ?

Bump

Still unresolved.
After some back and forth on my ticket the GM asked for this to be passed to the designers via bug report.
Still waiting for a response.

The issue occurs when;

  • Someone else jumps through a bridge or gate
  • My client jumps through a bridge or gate
  • When loading a new grid, ie. after a gate/bridge jump or coming out of warp

While solo the effect is noticeable but not an inconvenience.
With a fleet the effect is magnified.

I’m almost certain its something to do with the client as I recently took part in a massive 500 man brawl and when on grid the game runs smooth.
As soon as you have to load a new grid, jump through a bridge/gate the stutter/fps drop/gpu activity 0%/freeze occurs.

bump!

bump!

Happens to me every time just as you describe. I haven’t been in a fleet for a while - I don’t recall if it was noticeably worse with more people but it’s plenty noticeable solo for me. I’ve just watched the jump animation on youtube just to confirm it’s actually capable of playing smoothly I’ve never once seen it play without stuttering. Same as you - tried various in-game graphic settings, windows settings, turning off all other programs etc. My specs are fine AFAIK (i7 CPU, GTX 1660, 16 GB RAM and windows 10) and I’ve had no issues with any other video, game or program - just Eve and just the new jump animation.

Posting here to reiterate the problem and because I’d love to hear if you get it resolved.

I’m hoping this is somehow related to the sound issues in the other thread.

Even though I play with audio disabled.

The Dev expects that fix this week to crossing fingers and toes that this is the cause. This bug is really taking the enjoyment out of fleeting up and playing with blues.