Eve freezing and needs a hard reboot

Brand new pc, no issues with any other game, just eve when im multiboxing.

eve-o running
discord
teamspeak

AMD 7800X3D
7900XT
32gb ram corsair vengence

At first I thought it was dud RAM but windows memory test says everything is fine.

It only happens in eve though.

1 Like

The past weeks (also mentioned by others) it seems every stargate jump has a chance to make the client more laggy and enough jumps have the chance to pile this effect up to the client becoming like a TiDi fest or even unresponsive and not unlikely to simply disconnect.

It rarely happened in the past but nowadays seems magnitudes worse, I think since the Havoc update if I recall correctly.

Not sure if the same thing but as others noted it on the forums as well thought I mention it maybe it helps.

4 Likes

I was freezing without jumping, just running wormhole sites.

Could you try downgrading your GPU drivers ?
What is the average frequency of that bug ? Eg, once every 10 h ?

There is a driver level VRAM memory leak for Eve Online thats been pleauging AMD users for the last three years. Sure its not related to that? It happens during Picture in Picture (like viewing stuff in NES store/viewing ships) or running multiple clients.

1 Like

It depends, sometimes I’ve gone 3 days without a crash, one time I had it 3 times within an hour.

Would activating FSR 1.0 do anything? I’ve tested both sticks of RAM separately and still get it crashing. I cant imagine both sticks of RAM to be dud.

I’ve been running this game in the highest quality and 4 accounts, It hasn’t been a problem, just this crashing issue.

It had crashed once in Cyberpunk 2077 earlier this week.

Anything is possible, I have not been aware of this issues for AMD users, do you know of a way I can test for this?

1 Like

did you try

?

Hi, finnaly someone with the problem the same as mine. I was thinking I’m going crazy! :rofl:

My system is all AMD and I have zero problems with with any other game I play. PC works excellent but EVE is bugging me. Randomly while playing the screen/picture freezes, audio is there but the PC gets frozen. I can’t event turn on/off Caps lock when this happends. I can only hard reset the PC. This was happening to me few months ago and then it stopped for several months. Yesterday it started happened again.

I contacted the support over this but they can’t see anything and LogLite tool is uselles when this happends because each time it happends, the only way out is hard reset which causes LogLite to lose logs, can’t save the logs when PC is frozen.

I did notice that it happends much less often when I run EVE in DX11 mode instead of DX12. Also turning AMD FreeSync off helps to reduce the freezes. but never managed to figure out how to stop it completely.

My config:
Ryzen 7 5800X3D
RX6750XT
16GB (2x8) 3200MHz G.Skill CL14 AMD designated RAM
X470 chipset
Win11 with latest OS and driver updates

@Jintelli did you try anything else to stop freezes?

1 Like

Hey.

I have the same problem with a RX7900XTX.

I have a 3440x1440 ultrawide monitor, so I am using at least 2 clients in window mode next to each other. The issue, at least thats my guess, is that it is not possible to limit the frame rate of a client in window mode.

So I basicly get 2 clients running 500+fps next to each other. The amount of coil whine this produces is absolutely deafening and cant be healthy.

Another symtome are random GPU driver crashes. This happens only in eve.

Being able to limit the frame rate in window mode would be nice.

Edit:

Also switching to DX12 does not fix the issue

Edit2:
That amount of GPU power should also be not needed for a smooth one client eve experience imho. I really think the unlimited framerate is the issue.

OK, I cant add more than one picture per post, GPU is at 98% load and draws 374W, just to run one client as per settings in the screenshot above.

Thats just absolutely mindbendingly insane.

Disable GSync / FreeSync on the Monitor and give it a fixed refresh rate in the Windows Settings, like 120Hz. Disable “Radeon Enhanced Sync”, Enable “FPTC Limit” in the Radeon Drivers (use the same FPS as your monitors refresh rate) and enable “VSync” there as well.

Also you can try enabling AMD FSR on “Ultra Quality” in EVE, the visual impact is (at least on my system) not visible, but the GPU draws noticable less power.

Made you a screenshot of my settings, it’s in german but you should be able to identify which settings you need to enable/disable to make it work.

1 Like

I’m giving this a try. Because i’m running into the same exact issue.

Let me know how it worked out please. I am running up to 3 clients in window mode this way and they all hit exactly my Monitors refresh rate (120Hz) - at least the active one, the inactive EVE windows automatically get slowed down to like 30 FPS.

1 Like

First of all, thank you very much!

The settings within the AMD tool do not work for me, which is as expected, as for example the AMD fps limiter is described as only for fullscreen applications, when hovering over the (?).

Enabeling FSR within EVE does raise the fps by 20 or so, but changes nothing in terms of GPU load and power consumption. I dont see why I should tbh, as its goal is a framerate increase and having unlimited frames is the problem.

I have set a fixed refresh rate in windows, however I can not turn off free sync. But since eve is not the only game I use this PC for, having to change global settings everytime I change my game would be suboptimal.

You were able to throttle EVE even windowed in the past (interval 1, interval 2). Would be nice to get that back.

Yes, you are correct with that. I sometimes switch between fullscreen and window-mode and also run other games like CoD Warzone™ in fullscreen mode, thats why I have this enabled as well.

It probably lowers consumption for my setup, because I have limited the FPS and it can reach this limit with less effort when FSR is enabled :).

Hmm, then you won’t be able to solve the problem, I think. EVE simply will render as high FPS as it can all the time if you don’t disable the “Radeon Enhanced Sync” at least. I personally don’t need FreeSync for anything, I haven’t noticed any difference in any game since turning it off.

Yes, I know. Unfortunately it isn’t available any more. I also don’t understand why you can’t simply set a max-FPS in the client, EVE isn’t exactly “quick” in it’s gameplay, so when running multiple clients it would be even nice to have a 60 FPS limit on all of them, even if the monitor runs at 240Hz and the GPU could render 500+. It would just save power and emissions.

1 Like

My goto settings within the AMD tool are everything disabled, if I want freesync or other features I usually enable them on a case by case basis within the individual game.

The windows refresh rate is set to 60. Unfortunately there is no option to disable free sync and v-sync in eve does not work in window mode.

Fun fact, I can break the 400W barrier just with the character select screen, which has at least 1000fps, the small dip is created by the screenshot ^^ Very nice ccp, very nice.

Edit:
By applying a slight overclock, I can get to 1300+ fps at the cost of 430+W. Dunno for how long tho, I stopped when the GPU reached 80°C by displaying a static screen. Nice. We should make a contest out of this tbh. Or use it as a burn in test.

1 Like

Disabling the AMD settings, and turning off the game DVR worked like a charm for me. Also setting the framerate fixed to 144 Hz (max my screen can handle)

What do you mean by disableing the AMD settings? All options within the AMD tool are turned off. Windows is set to a fixed refresh rate aswell.

AMD does not let you throttle a non fullscreen application
V-sync within eve does only work (at least for me) when playing in native resolution

However, like I said, I have two windowed clients (1718x1401) next to each other on a 3440x1440 monitor.

When going to fullscreen or fixed window with native resolution I can enable v-sync in eve in order to bring it down to a usable fps amount.

Yeah I dropped down to DX11 and it dramatically reduced the crashes. No idea what to do to remove it completely.

1 Like

Using an AMD CPU (Ryzen 7 3700X) and AMD GPU (XFX 5500 XT), I experienced the same issue with no multi-boxing or third-party application. Should we escalate this to a ticket?

1 Like