FPS Drops With Gate Jumps / Cynos



So I noticed something today which, on reflection, should have been noticed a lot earlier.

I can have 2 clients open and recreate the bug/fault on one client, the FPS on the other client is not affected what so ever.

Is this client related then?


Hey! Have you tested your SSD?

CrystalDiskMark for Windows - speed test.
And you need to download the error checking tools on the SSD manufacturer’s website.

Yes, all seems fine.
Issue still ongoing since Mid Feb
Bug Report remains unanswered
Second ticket raised, the GM although helpful has ran out of things to try at ‘my end’.



3 months and counting





I ran into the same issue and solved it today.

  • I’ve backed up my profiles (%localappdata%\ccp\eve\h_eve_sharedcache_tq_tranquility{profile_name}) - * deinstalled eve

  • deleted the folder %localappdata%\ccp

  • deleted every eve-folder that was left after the deinstall

  • opened the regedit and deleted the hive-node [HKEY_CURRENT_USER\SOFTWARE\CCP]

  • reinstalled the game

  • I firstly launched it with the default profile and undocked from jita 4-4 (where i got the stuttering for at least the duration of the location change timer). → no performance issues

  • than i’ve copied my previous backed up settings (just the settings_* folders) into the settings folder (h_eve_sharedcache_tq_tranquility)

  • linked the settings to my accounts

  • tried the jita 4-4 undock test and the stuttering is gone

(note: I don’t copied the cache folder from my previous installation)

I gave it a go, this didn’t work either.

@CCP_Psych @CCP_Fleebix

  • 6 months and counting




Same happening to me.
Getting massive FPS drops after any given command , also docking/undocking… CCP please help … @CCP_Psych @CCP_Fleebix

1 Like